Détecter les doublons sur Excel sur 2 colonnes [Résolu/Fermé]

Signaler
Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018
-
Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018
-
Bonjour,

Je vous sollicite pour le problème suivant mais surtout pour gagner du temps.

Sur une feuille Excel (Edition Excel 2010); je souhaiterais trouver un astuce qui me permettrait de trouver les doublons sur 2 colonnes à savoir (nom de famille + adresse).

Le but de ma recherche est évidemment de trouver les doublons par exemple trouver 2x le même nom de famille à la même adresse sans faire ligne par ligne.

Merci d'avance

4 réponses

Messages postés
8166
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 mai 2020
1 405
Bonjour,

Utilises une colonne supplémentaire avec NB.SI.ENS()
Puis tu filtres sur >1
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 93620 internautes nous ont dit merci ce mois-ci

Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018

Je n'ai pas l'habitude d'appliquer des formule avec la fonction SI.

C'est quoi la formule que je dois appliquer si la colonne "nom" est la colonne N°2. Et la colonne "Adresse" est la colonne N°6.

Est-elle juste l'application : =SI(SI.NB(B2:B6)"Doublon";"")
Messages postés
8166
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 mai 2020
1 405
Après la dernière colonne, ligne 2 :
=NB.SI.ENS(B:B;B2;F:F;F2)
Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018

vous auriez une vidéo ca pourrait être plus parlant car je comprends pas tres bien.
Messages postés
8166
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 mai 2020
1 405
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 93620 internautes nous ont dit merci ce mois-ci

Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018

Alors là c'est vraiment plus parlant. Merci bcp c'est exactement le but recherché.

Y aurait il un moyen pour faire apparaître les doublons en rouge. Merci d'avance
Messages postés
8166
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
16 mai 2020
1 405 >
Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018

Bonjour,

Oui avec une mise en forme conditionnelle, dans mon fichier exemple :
1) Sélectionne toute la plage des données : Ctrl+*
2/ Mise en forme conditionnelle / Gérer les règles ... / Nouvelle règle / Utiliser une formule pour déterminer pour quelles formules le format sera appliqué
3) Dans "Appliquer une mise en forme aux ..." taper = $G1
4) Format ... / Remplissage : choisir la couleur / ok / ok
Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018

Ok merci bcp
Messages postés
46
Date d'inscription
lundi 13 octobre 2008
Statut
Membre
Dernière intervention
21 juin 2018

On pourrait pas le faire avec mise en forme conditionnel ou qqch du genre?
Messages postés
175
Date d'inscription
jeudi 19 septembre 2013
Statut
Membre
Dernière intervention
26 décembre 2018
52