Détecter les doublons sur Excel sur 2 colonnes

Résolu/Fermé
amplitude16 Messages postés 35 Date d'inscription lundi 13 octobre 2008 Statut Membre Dernière intervention 19 janvier 2021 - Modifié par amplitude16 le 30/04/2016 à 16:17
amplitude16 Messages postés 35 Date d'inscription lundi 13 octobre 2008 Statut Membre Dernière intervention 19 janvier 2021 - 7 mai 2016 à 17:05
Bonjour,

Je vous sollicite pour le problème suivant mais surtout pour gagner du temps.

Sur une feuille Excel (Edition Excel 2010); je souhaiterais trouver un astuce qui me permettrait de trouver les doublons sur 2 colonnes à savoir (nom de famille + adresse).

Le but de ma recherche est évidemment de trouver les doublons par exemple trouver 2x le même nom de famille à la même adresse sans faire ligne par ligne.

Merci d'avance
A voir également:

4 réponses

Patrice33740 Messages postés 8556 Date d'inscription dimanche 13 juin 2010 Statut Membre Dernière intervention 2 mars 2023 1 778
30 avril 2016 à 16:25
Bonjour,

Utilises une colonne supplémentaire avec NB.SI.ENS()
Puis tu filtres sur >1
amplitude16 Messages postés 35 Date d'inscription lundi 13 octobre 2008 Statut Membre Dernière intervention 19 janvier 2021 4
30 avril 2016 à 16:48
Je n'ai pas l'habitude d'appliquer des formule avec la fonction SI.

C'est quoi la formule que je dois appliquer si la colonne "nom" est la colonne N°2. Et la colonne "Adresse" est la colonne N°6.

Est-elle juste l'application : =SI(SI.NB(B2:B6)"Doublon";"")
0
Patrice33740 Messages postés 8556 Date d'inscription dimanche 13 juin 2010 Statut Membre Dernière intervention 2 mars 2023 1 778
30 avril 2016 à 18:05
Après la dernière colonne, ligne 2 :
=NB.SI.ENS(B:B;B2;F:F;F2)
0
amplitude16 Messages postés 35 Date d'inscription lundi 13 octobre 2008 Statut Membre Dernière intervention 19 janvier 2021 4
1 mai 2016 à 16:01
vous auriez une vidéo ca pourrait être plus parlant car je comprends pas tres bien.
0