Comparer 2 colonnes Excel

Résolu/Fermé
Mayot35 Messages postés 523 Date d'inscription mardi 11 mai 2010 Statut Membre Dernière intervention 16 février 2019 - 4 déc. 2015 à 10:20
PHILOU10120 Messages postés 6385 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 11 juin 2024 - 4 déc. 2015 à 10:38
Bonjour,

J'ai 2 feuilles contenant des numéros de SIREN, dans l'une j'en ai 3000, dans l'autre 800.

Je voudrais comparer les 2 feuilles pour connaitre les numéros de SIREN communs aux 2 fichiers.

J'ai copié les numéros de SIREN (triés du plus petit au plus grand) dans une nouvelle feuille
Fichier 1 en A
Fichier 2 en B
Comparaison en C

La formule
=SI(A2=B2; OK; "")

ne fonctionne pas. De plus si j'ai un décalage ça s'arrêtera de fonctionner.

Avez vous une meilleure technique (type RECHERCHEV je pense)

Merci


A voir également:

2 réponses

Mayot35 Messages postés 523 Date d'inscription mardi 11 mai 2010 Statut Membre Dernière intervention 16 février 2019 60
4 déc. 2015 à 10:36
C'est bon j'ai résolu mon pb en utilisant RECHERCHEV

=RECHERCHEV([@[N° SIREN2]]; [N° SIREN];1; FAUX)