Msi z97 gaming 5 ethernet [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
mardi 12 avril 2016
Statut
Membre
Dernière intervention
20 avril 2016
-
Messages postés
653
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
5 septembre 2016
-
Bonjour,
J'ai un problème au niveau debla connexion internet. J'ai relié un câble ethernet a mon PC mais rien ne se passe. Quand je vais dans les réglage windows 10 il faut ajouter une connexion vpn.
Éclairé moi je vous prie...

1 réponse

Messages postés
653
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
5 septembre 2016
131
Bonjour,
Quand vous branchez le câble Ethernet, des lumières verte/orange s'allument-elle ?
Le logo pour internet (3ème logo en partant de l'heure en bas à droite), met t'il une croix rouge ou un triangle jaune ?
En faisant un clic droit sur le bouton Démarrer puis en choisissant Invite de commande (Admin) taper ensuite : ipconfig /release puis appuyez sur Entrée puis taper une fois l'opération terminé : ipconfig /renew puis Entrée puis une fois l'opération terminé taper : ipconfig /all et dans Carte Ethernet Ethernet qu'est t'il inscrit ?
Cela permet d'effacer la configuration internet qui peut encore rester sur le PC (ipconfig /release) et redemande une nouvelle configuration IP (ipconfig /renew) à votre box internet et normalement si tout est OK votre PC devrait avoir une configuration correct dans ipconfig /all (permet d'afficher toute la configuration IP).
Messages postés
14
Date d'inscription
mardi 12 avril 2016
Statut
Membre
Dernière intervention
20 avril 2016

Pour les 2 première manip c'est écrit que l'opération a échoué car aucune carte n'a le statut autorisé pour cette opération.
Pour la 3 manip il n'y a pas carte ethernet
Messages postés
14
Date d'inscription
mardi 12 avril 2016
Statut
Membre
Dernière intervention
20 avril 2016

Mais es ce que cela peut venir des drivers ? Car quand j'ai essayer de les installer il n'y en avait aucun
Messages postés
653
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
5 septembre 2016
131 >
Messages postés
14
Date d'inscription
mardi 12 avril 2016
Statut
Membre
Dernière intervention
20 avril 2016

Bonjour,
Question bête, le câble Ethernet est bien branché des 2 côtés (PC et box) ?
Normalement Windows 10 est assez grand pour trouver les pilotes tout seul mais on va vérifié ça.
Faite un clic droit sur le bouton Démarrer puis Gestionnaire de périphériques, puis dans Cartes réseau avez vous des triangles jaunes avec des "!" ? Voyez vous votre carte réseau ?
Le pilote officiel de votre carte réseau : http://download.msi.com/dvr_exe/Killer_network_w10_inf.zip
Pour l'installer, commencez par dé-zipper le fichier télécharger puis allez dans le Gestionnaire de périphériques, Cartes réseau, clic droit sur votre carte réseau (Killer E2200 normalement) puis Mettre à jour le pilote, Rechercher un pilote sur mon ordinateur puis Parcourir et sélectionnez le dossier : [Dossier où se situe le pilote (Bureau, Téléchargement....)]\Killer_network_w10_inf\KillerNetwork_E2200_inf_8.1\ke2200w10-x64
puis cliquez sur Suivant, le pilote va être installé.
Messages postés
14
Date d'inscription
mardi 12 avril 2016
Statut
Membre
Dernière intervention
20 avril 2016

Sa ne marche pas, quand je vais dans carte réseau il y a 8 truc différent et aucun avec killer e2200
Messages postés
653
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
5 septembre 2016
131 >
Messages postés
14
Date d'inscription
mardi 12 avril 2016
Statut
Membre
Dernière intervention
20 avril 2016

Il y a quoi d'écrit ?