NB jour de difference entre 2 dates si case vide

Résolu/Fermé
Elixia Messages postés 2 Date d'inscription mardi 22 mars 2016 Statut Membre Dernière intervention 22 mars 2016 - 22 mars 2016 à 10:34
Elixia Messages postés 2 Date d'inscription mardi 22 mars 2016 Statut Membre Dernière intervention 22 mars 2016 - 22 mars 2016 à 13:07
Bonjour ,

j'ai un fichier de suivi d'actions. Il y a une date de création et une date de clôture.
J'aimerai pouvoir calculer l'écart en jour entre la date de création et la date de clôture mais aussi l'écart entre la date de création et aujourd'hui si pas de date de clôture et si date de création inferieure à aujourd'hui.

je ne sais pas si je suis assez claire.

Merci d'avance
A voir également:

3 réponses

via55 Messages postés 14160 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 2 juin 2023 2 600
22 mars 2016 à 10:52
Bonjour Elixia

Avec la date de création en B2 et la date de clôture (ou rien) en C2 :
=SI(C2<>"";C2-B2;SI(B2<AUJOURDHUI();AUJOURDHUI()-B2;""))

Cdlmnt
Via
0
Elixia Messages postés 2 Date d'inscription mardi 22 mars 2016 Statut Membre Dernière intervention 22 mars 2016
22 mars 2016 à 13:07
c'est parfait !!! merci
0