NB jour de difference entre 2 dates si case vide [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
22 mars 2016
-
Messages postés
2
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
22 mars 2016
-
Bonjour ,

j'ai un fichier de suivi d'actions. Il y a une date de création et une date de clôture.
J'aimerai pouvoir calculer l'écart en jour entre la date de création et la date de clôture mais aussi l'écart entre la date de création et aujourd'hui si pas de date de clôture et si date de création inferieure à aujourd'hui.

je ne sais pas si je suis assez claire.

Merci d'avance

3 réponses

Messages postés
3524
Date d'inscription
jeudi 6 août 2009
Statut
Membre
Dernière intervention
11 juillet 2020
1 681
Bonjour, en clair si aucune date n'est spécifié (cellule vide) la date par défaut est celle d'aujourd'hui?
Messages postés
25547
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 novembre 2020
5 597
Bonjour

=SI(cell date cloture="";AUJOURDHUI();Cell date cloture)-cell date ouverture

crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
Messages postés
12840
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
15 novembre 2020
2 064
Bonjour Elixia

Avec la date de création en B2 et la date de clôture (ou rien) en C2 :
=SI(C2<>"";C2-B2;SI(B2<AUJOURDHUI();AUJOURDHUI()-B2;""))

Cdlmnt
Via
Messages postés
2
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
22 mars 2016

c'est parfait !!! merci