Installer mon imprimante EPSON XP 205 en Wifi

Résolu/Fermé
Alilelit - Modifié par Alilelit le 8/03/2016 à 19:47
-FortEtVert-
Messages postés
598
Date d'inscription
jeudi 3 mars 2016
Statut
Membre
Dernière intervention
13 mai 2016
- 9 mars 2016 à 11:00
Bonjour,

Après des heures de recherche et d'arrachage de cheveux, je m'adresse à vous. Je sais que la question a déjà été posé mais les solutions proposées n'ont pas fonctionné pour moi.
Je télécharge sans problèmes les pilotes sur le site Epson. Seulement voilà quand l'installation proposée par Epson en vient à la connexion Wifi de mon imprimante, cela tourne dans le vide jusqu'à ce que le voyant du wifi vire au rouge, signe selon eux qu'il y a une erreur de connexion réseau. Le programme me suggère de recommencer en maintenant de nouveau 3 secondes le bouton Wifi, ce que je fais, mais le problème recommence.

J'ai toujours eu beaucoup de mal à installer cette imprimante et je suivais habituellement les tutos trouvés sur Internet mais là je sèche totalement...

P.S : Petite précision je ne suis pas une as en informatique alors si vous pouviez me répondre en langage que mon maigre cerveau comprend, merci ^^



1 réponse

-FortEtVert-
Messages postés
598
Date d'inscription
jeudi 3 mars 2016
Statut
Membre
Dernière intervention
13 mai 2016
127
Modifié le 21 janv. 2019 à 10:05
Bonsoir,

Essayez ceci :

Téléchargez un petit programme d'installation :

https://download.epson-europe.com

Avant d'exécuter le programme, vérifier que le câble USB éventuel est débranché. En outre, si le voyant Wifi n'est pas complétement éteint, éteindre l'imprimante et la rallumer.
Lancer le programme et répondez aux questions qui vous seront posées.
20
Bonjour et merci de ta réponse,

Mais quand je clique sur télécharger, rien ne se lance.
0
-FortEtVert-
Messages postés
598
Date d'inscription
jeudi 3 mars 2016
Statut
Membre
Dernière intervention
13 mai 2016
127 > Alilelit
8 mars 2016 à 20:35
0
Merci je vais essayer avec ce lien !
0
En fait c'est le même programme que j'ai déjà essayé trois fois, et qui bugg au moment de la connexion wifi de l'imprimante... Le voyant wifi clignote vert et orange pendant un temps puis passe au orange clignotant, signe d'un problème de connexion que je ne parviens pas à résoudre...
0
-FortEtVert-
Messages postés
598
Date d'inscription
jeudi 3 mars 2016
Statut
Membre
Dernière intervention
13 mai 2016
127 > Alilelit
Modifié par -FortEtVert- le 8/03/2016 à 21:37
Est-elle bien en recherche automatique d'adresse (DHCP) ?

(paramètres réseau)
0