Appels entrants en partage sur 2 iPhone?

Résolu/Fermé
Signaler
-
 Olivier -
Bonjour,
Mon épouse et moi avons tous deux un iPhone5. Lorsque je compose ou reçois des appels, la liste de mes communications s'affiche dans son historique d'appels. Ce qui n'est pas le cas en sens inverse.
Quelqu'un pour m'indiquer comment modifier les réglages?



1 réponse

Messages postés
14394
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2022
5 025
Bonjour,

Sur votre téléphone allez dans Réglages puis Téléphone et voyez si dans "Sur d'autres appareils " que Appels sur d'autres appareils est activé, si oui, désactivez l'option.

Sur l'iPhone de votre femme allez dans Réglages puis Facetime et vérifier si des adresses mails sont autorisées ( dans " Vous pouvez être contacté par Facetime aux coordonnées suivantes") appuyez sur le i et supprimer l'adresse.

Fred.ml
50
Merci Fred,
L'option des réglages Facetime semble être la bonne..
Ph.
0
Messages postés
14394
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2022
5 025 > Philippe
Re, ravis de vous avoir aidé.

Fred.ml
0
Je peux vous en poser une autre, vu que vous avez l'air expert?
Nouveauté depuis 1-2 jours, ça vient juste de sortir: le répertoire de contacts de mon épouse a récupéré tous mes contacts, et moi réciproquement les siens.. Ce qui plombe allègrement notre liste respective..
Une parade??
Mercis d'avance
Ph
0
Messages postés
14394
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2022
5 025 > Philippe
Re, le mélange des répertoires est irréversible, l'iPhone ayant mi les contacts dans son répertoire le seul moyen de les retirer est de les supprimer manuellement mais ATTENTION, si vous le faite le "contact" se supprimera aussi sur l'autre téléphone.

Le mélange des répertoires est du à iCloud, vous avez du activer l'option Contacts dans les réglages iCloud sur chacun des appareils. De ce fait iCloud synchronise les deux appareils car vous utilisez le même compte iCloud sur les deux appareils.

Si vous voulez avoir chacun vos propres contacts il faut au minimum décocher l'option Contacts sur l'un des appareils, les contacts ne seront plus sauvegardé sur iCloud ni synchronisé.
Les autres option de iCloud fonctionnent aussi sur le même principe de synchronisation .

Apple préconise d'avoir un compte Apple par personne pour justement éviter le mélange des informations entre deux appareils appartement à deux personnes différentes.

Fred.ml
0
>
Messages postés
14394
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2022

Merci pour celle-ci!
Je vais tester la chose, mais quand même je ne pige pas pourquoi cela arrive après quelques mois de configuration pourtant identique ou nos répertoires sont restés non-fusionnés (et je n'ai pas changé de settings autres que de désactiver Facetime, voir votre 1ère réponse)
Ph.
0