Shader Model 3.0 est nécéssaire. [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
vendredi 12 février 2016
Statut
Membre
Dernière intervention
12 février 2016
-
 Emrys -
Bonjour,
J'ai acheté le jeux Farming Simulator 2015..après l'avoir installé et fait la MAJ, En cliquant sur l'icone de jeux pour le lancer un message d'erreur s'affiche : "Shader Model 3.0 est nécéssaire, veuillez téléchargerles pilotes les plus récents".
Apres différentes installations de Invidia, Intel... et m'ont peu de connaissance en Informatique le problème n'est toujours pas résolu...
Que faire ? Merci d'avance !
    

1 réponse

Messages postés
12625
Date d'inscription
mercredi 14 mai 2008
Statut
Contributeur
Dernière intervention
27 septembre 2020
813
Jour

Cela veut tout simplement dire que ta carte graphique ou bien la puce graphique de ta carte mère ne supporte pas le shader3 qui est une technique de gestion des ombres dans un jeu...

Il te faudra donc installer une nouvelle carte si c'est possible selon ton type de PC

  "Le propre de la médiocrité est de se croire supérieur. "
La Rochefoucauld
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

totalement n imprte quoi il suffit de changer une valeur et ca marche ! https://www.youtube.com/watch?v=6fI1PODhSeI