Problème d'affichage

Résolu
Bonjour,

Je viens vers vous peuple de CCM pour vous demander une précieuse aide. Je vous expose mon problème. J'ai installé Wamp sur un serveur, ainsi que Wordpress. J'ai mis en place mon site web qui est une FAQ. Une fois mis Wamp en ligne j'ai bien accès depuis un poste client au site. Mais ce dernier ne s'affiche pas correctement, le thème saute. Cela fait comme une page html tout simple. Toutefois sur le poste serveur cela marche parfaitement, donc j'aimerai savoir d'où vient le problème.

En espérant une réponse de votre part !

Merci beaucoup

1 réponse

  1. Salut,

    Surement une erreur de chemin vers un fichier css et/ou accessible uniquement en local.

    Pour identifier plus précisément le problème, tu peux utiliser l'onglet Réseau de la console de développement de ton navigateur pour vérifier si certaines ressources ne sont pas accessibles.
    Penses également à vérifier les journaux d'erreurs de Wamp pour vérifier si il y a des erreurs php.

    Peux tu nous donner un lien de ton site si celui-ci est en ligne ?

    Bonne journée
    0
    1. Merci de ta réponse, alors je vois bien le serveur par l'onglet réseau de l'explorateur de fichier, je vois aussi le dossier wamp. Mais le thème ne remonte toujours pas. Et non je ne peux pas donner le site car c'est un site interne à l'entreprise.
      0
    2. Oui j'en ai pas mal, comment je fais pour les résoudre?
      0
    3. Il faudrait définir pourquoi ces requêtes retournent en erreur 404.

      Le chemin vers ces fichiers sont ils correctes ?
      0
    4. Apparemment ils ne sont pas corrects, il me met localhost à la place de l'@IP. J'ai modifier dans le moniteur réseau et s'est passé en 200 donc c'est bon. Néanmoins je ne sais pas où je dois aller pour modifier le chemin officiel pour qu'il ne passe plus par localhost mais par l@IP
      0