Problème menu déroulant Wordpress

[Fermé]
Signaler
-
Messages postés
41
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
3 février 2016
-
Bonjour,

Je voudrais faire un menu déroulant pour la catégorie "Nos produits" avec comme sous catégorie :
Végétalement
Orofluido
Blanc Crème
Charme d'orient

Le problème c'est que si je met ces pages en sous catégorie, il n'est plus possible de cliquer sur "Nos produits" afin d'afficher la page Nos produits

Voici mon site : http://www.nailsandspa.fr/

Il y a surement un moyen afin de remédier au problème mais je ne sais pas comment faire, auriez vous une idée ?

Merci d'avance pour votre aide

1 réponse

Messages postés
41
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
3 février 2016
26
Bonjour parfumonsnous,

Je pense que tu peux le régler facilement ton problème.
Si tu dis que tu ne peux plus cliquer sur "Nos Produits" c'est que quand tu as créé ta liste déroulante tu ne lui a rien attribué.

Pour résoudre ton problème va dans : Apparence > Menus > Liens
dans cible du lien met ta page "Nos produits" et tu pourras normalement mettre le lien qui te redirigera comme il faut sur ta page.

Après tu n'auras plus qu'à réorganiser ta liste déroulante comme il faut ! :)

J'espère t'avoir été utile, à bientôt.
Utilisateur anonyme
Bonjour MrFrench,

Tout d’abord merci pour ta réponse.

La manipulation que tu me propose semble la plus logique mais elle ne fonctionne pas.

En fait la categorie "Nos produits" fonctionne tant qu'il n'a pas de sous catégorie.
Dès que j'ajoute une sous catégorie et cette dernière, il n'est plus possible de cliquer dessus
Messages postés
41
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
3 février 2016
26
Bonjour parfumonsnous,

C'est étrange, j'ai fait le test sur mon site en local est cela fonctionne parfaitement :

lorsque je crée mon menu ce coche les pages que je souhaite intégrer. Puis j'organise ces pages pour faire en sorte qu'il y ait plusieurs sous menus comme toi, et tout fonctionne correctement. O.o

A moins que tu aies mis un # comme lien de ta page "Nos produits" tu ne devrais pas avoir de soucis...

Tiens-moi au courant.