Audacity : Erreur "Internal PortAudio"

[Fermé]
Signaler
-
 johnmcchavs -
Bonjour,

J'ai récemment passé sous Windows 10 et je rencontre un fâcheux problème avec W10 qui est qu'Audacity ne trouve plus ma carte Audio.


Quand je le lance, il me met :
"Impossible de trouver un périphérique Audio".


Pourtant, sous W8.1, je n'avais pas ce souci...
Quelqu'un aurait-il une solution ?


Merci beaucoup.
A voir également:

6 réponses

Bonjour,
Je viens d'avoir le même problème après la migration vers windows 10. Audacity ne voulait plus enregistrer le périphérique "mixage stéréo".

En version courte, la solution consiste à désinstaller puis réinstaller les pilotes de la carte son.

En version longue, je suis donc allé dans le "gestionnaire de périphériques", et dans "Controleur audio, vidéo et jeu", puis clique droit sur "Realtek High definition audio" puis "désinstaller".
Toujours dans le "gestionnaire de périphériques", et dans "Entrées et Sorties Audio", clique droit sur "Realtek digital output" puis "désinstaller".

Ensuite, un clique droit sur "Entrées et Sorties audio", puis "Recherche des modifications sur le materiel". Cela permet de ré installer tous les drivers automatiquement.

Il faut ensuite refaire la manip dans les options audio pour "réactiver" le "mixage stéréo".

Ensuite, par sécurité, j'ai désinstaller puis ré-installer audacity.

Et depuis, ça remarche. En espérant que cette solution marche aussi pour vous.

A+
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42584 internautes nous ont dit merci ce mois-ci

> Ismael Le Gamer
hehe
Messages postés
1
Date d'inscription
samedi 5 mars 2016
Statut
Membre
Dernière intervention
5 mars 2016

J'ai eu des ennuis pour ré installer ma carte son après, mais au final ça a marché, alors merci
pourquoi je ne trouve plus la ligne "Entrées et Sorties Audio" après la première étape ?... du coup je ne peux pas finir la manip et je n'ai plus de son du tout ;-)
.... bon j'ai bien galéré car je suis loin d'être un expert mais la solution est passé par une recherche Manuel des pilotes de Realtek HDA... la recherche automatique marchait mais je changeait rien...(?)... bref, tout remarche nickel et, magie, le bug d'Audacity est résolu !
ouf !
A+
Super astuce. A magnifiquement fonctionné avec moi. Astuce : il n'est pas nécessaire de réinstaller Audacity, ça fonctionne direct.
Messages postés
7
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
8 août 2015
2
Le problème d'Audacity est vraiment énervant car je ne peux plus rien enregistrer provenant de mon microphone ce qui me gêne vraiment beaucoup pour ce que je fais au quotidien..
Vraiment personne pour m'aider ?
J'ai un problème similaire , de base mon pc était sous windows 8 , je l'ai passé sur le 10 , je viens d'installer audacity et le même problème , ne serait-ce pas un bug venant de la compatibilité d'audacity et windows 10 ?

Tu est beta testeur pour Microsoft !

La, tu vient de trouver un autre problèmes.
Et tu va en avoir bien d'autres du genre.
Messages postés
7
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
8 août 2015
2
Tout cela ne me rassure pas ^^
Ok, la j'ai compris le problème !
Car j'ai aussi eu le même problème que toi.

A l'origine sur ton ordinateur, tu avait bien le Windows 8 d'installer, et ton ordinateur est configurer pour ce Windows.

Moi, j'ai un ordinateur portable qui venait avec le Windows Vista d'installer.
Après avoir installer le Windows 7, je ne peut plus maintenant me servir de ma webcam pour me prendre en photo ou filmer, mais la webcam fonctionne seulement pour les sites avec webcam pour me diffuser.

Je ne peut plus aussi faire des enregistrement audio avec Audacity, non plus avec le magnétophone, ni faire d'enregistrement audio avec Movie Maker.


Je n'ai jamais trouver la solution a ce problème, et j'ai pourtant vraiment chercher et poser la question partout.!

Il vaut toujours mieux garder le Windows d'origine installer sur sa machine.


Ni Dieu, Ni Maître, Ni Ordre Moral !
Messages postés
2
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
17 décembre 2015

Bonjour mais Au secours,
j'ai réalisé la manip expliquée : "je suis donc allé dans le "gestionnaire de périphériques", et dans "Controleur audio, vidéo et jeu", puis clique droit sur "Realtek High definition audio" puis "désinstaller".
Toujours dans le "gestionnaire de périphériques", et dans "Entrées et Sorties Audio", clique droit sur "Realtek digital output" puis "désinstaller".

Ensuite, un clique droit sur "Entrées et Sorties audio", puis "Recherche des modifications sur le materiel"
." mais après avoir cliqué droit sur "realtek digital output" et désinstaller je n'ai pas retrouvé "realtek.." pour pouvoir cliqué sur "entrees et sorties audio"
Je n'ai plus du tout de son !!! merci de m'aider...