Problème SSD blue screen au démarrage de windows

Résolu/Fermé
Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016
-
Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016
-
Bonjour,
je viend d'acheter un SSD ou un ami a moi a installer windows 7, le problème c'est que lorsque que mon ami le lance sur son ordinateur tout fonctionne parfaitement et moi lorsque je lance mon ordinateur avec le SSD j'ai un blue screen de 1 seconde qui s'affiche et puis crash.

Mon SSD; Kingston HyperX Fury SSD Series 120 Go
Carte mère : MSI B85-41 PC MATE

SkyZuy

2 réponses

Messages postés
21485
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
25 janvier 2022
3 578
Bonjour

Si w7 a été installé sur le pc de ton amis, c'est normal que cela ne marche pas sur le tient, les contrôleurs de stockage sont spécifiques à chaque carte mère.
Il faut installer w7 sur ton pc, pas celui de ton amis.

Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016

Merci de repondre,

Le problème c'est que mon ordinateur n'arrive pas a detecter mon SSD , lorsque j'eessaie d'installer windows dessus
Messages postés
10826
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
4 novembre 2021
2 298 >
Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016

Bonjour
Il le détecté bien , puisqu'il plante ...
Messages postés
21485
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
25 janvier 2022
3 578
Le controleur doit etre configuré en AHCI dans l'UEFI (bios) et le SSD branché sur le SATA 0 ou 1.
Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016

Comment le configurer en AHCI
Messages postés
10826
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
4 novembre 2021
2 298
Commencez a installer windows sur le PC de votre ami.
Au moment ou il reboute , éteignez la machine.
Branchez le ssd sur votre PC, et démarrez , continuez l'installation .
Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016

Je vais tester ça ce w-e je vous redit ça merci ! :)
Messages postés
10826
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
4 novembre 2021
2 298
Mais il n'empêche qu'il y a quelque chose ....
Cette méthode , si elle fonctionne , est un détour.....
Messages postés
27
Date d'inscription
jeudi 8 août 2013
Statut
Membre
Dernière intervention
23 avril 2017
9
Je pense que le problème vient du fait que (comme cela a été dit plus haut) l'OS a été installer sur un autre pc.
(l'ami en question, c'est moi, on vous tiendra au courant,merci pour l'aide !)
Messages postés
24
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
6 décembre 2016

Merci beaucoup tout le monde tout marche maintenant ! :)