Le champ "Répéter en haut de chaque page" est grisé

Résolu/Fermé
Signaler
-
 edi -
Bonjour,
J'ai un tableau sous word 2010 qui est grand et tient sur plusieurs pages.
J'essaie de repeter l'en-tête sur chacune des pages.
Mais lorsque je vais dans les propriétés du tableau sur le champ "Répéter en haut de chaque page en tant que ligne d'en-tête", il est grisé, donc je ne le cocher.
Je ne sais comment faire... Quelqu'un a-t-il une solution à me proposer ???

Edi
A voir également:

1 réponse

Messages postés
4014
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 octobre 2016
2 068
Bonjour Edi,

l'option est grisée si ton curseur n'est pas dans la première ligne du tableau.
Est-ce le cas ?

0
Bonjour Claire,
Même lorsque je suis sur la première ligne, l'option est toujours grisée.
0
Messages postés
4014
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 octobre 2016
2 068 > edi
Peux-tu mettre un échantillon de ton tableau sur https://www.cjoint.com/ et revenir mettre le lien ici ?
Tu vides le contenu du document pour ne laisser que ce qui est suffisant pour voir le problème.

C-Claire
0
Merci Claire, tu avais raison. Désolé d'avoir pris de ton temps.
En fait, dans mon tableau, il y avait une première ligne vierge avant la ligne d'en-tête...
Je l'ai supprimée et la en sélectionnant la première ligne, j'ai l'option qui est active maintenant.

Merci encore et désolé pour le temps ...

Edi
0
Messages postés
4014
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 octobre 2016
2 068 > edi
Pas de problème, Edi. Ce n'est pas du temps perdu car cela arrivera à d'autres et ton explication les aidera.

C-Claire
0
Merci encore.
0