Ubuntu toujours present dans le bios aprés désinstallation.

Résolu/Fermé
Signaler
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020
-
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020
-
Bonjour,
J'avais installé ubuntu en duo avec windows 8.1 .
Finalement j'ai décider de le désinstallé car je ne l'utiliser que très peu. En suivant un tuto de gparted pour supprimer les partitions (3: swap, home et / ) j'ai donc réussi sans problèmes .

Par contre ce que je ne comprend pas, c'est que dans mon bios il y a toujours l'option de démarrage d' ubuntu ... Et même chose si j'appuis sur F12 au demarrage , il propose toujours ubuntu .
Rien de bien gênant car dans tous les cas l'ordi démarre sur windows.

Est-ce normal? ou bien est-ce que j'aurais sauter une étape lors de la désinstallation ?

Merci d'avance pour vos lumières ;)


.... Petit nuage deviendra grand ...

1 réponse

Messages postés
122
Date d'inscription
samedi 17 août 2013
Statut
Membre
Dernière intervention
17 juin 2019
46
Bonjour,
ce n'est pas le BIOS, c'est la partition de démarrage ou MBR qui le contient encore. Il suffit d'utiliser un logiciel pour recréer ta MBR par défaut et seul ton Win8 bootera sans broncher.
1
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020
20
d'accord merci ,

seulement peut tu m'indiquer quel logiciel utiliser pour recreer le MBR?

Merci
0
Messages postés
122
Date d'inscription
samedi 17 août 2013
Statut
Membre
Dernière intervention
17 juin 2019
46 >
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020

MBR regenerator peut-être. Je n'ai pas fait ce genre de manip depuis longtemps alors il ne te reste plus qu'à faire une recherche sur Google, tu devrais pouvoir trouver sans problème maintenant que tu sais ce qu'il y a à faire.
0
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020
20 >
Messages postés
122
Date d'inscription
samedi 17 août 2013
Statut
Membre
Dernière intervention
17 juin 2019

ok nickel merci je vais chercher avec ça et je verrai ce que je trouve ;)

slt et bonne journee
0
>
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020

Bonjour,
STOP ! ne touche pas au mbr, ça ne changera rien à ton problème pour la bonne raison que Windows 8 est installé sur un disque au format gpt, le mbr du disque n'est donc pas utilisé.
Depuis l'avènement des disques gpt et de l'uefi, la méthode de lancement des systèmes d'exploitation a complètement changé, le mbr du disque ne sert plus et bon nombre de tutos ou de conseils que tu pourras trouver sur le net sont complètement obsolètes et risquent de te conduire à la catastrophe.

Cette entrée apparaît toujours parce que tu n'as pas désinstallé proprement linux, le gestionnaire de boot de celui-ci est toujours présent, normalement, il est dans la partition EFI et non pas dans le mbr du disque. Si ton W8 démarre sans encombre et que c'est un simple souci d'esthétique qui t'anime, je te conseille de ne toucher à rien car tu risques de faire des dégâts qui empêcheront ton Windows de démarrer.
0
Messages postés
204
Date d'inscription
jeudi 26 juin 2014
Statut
Membre
Dernière intervention
1 février 2020
20 > jns55
Bjr .

Et bien oui c'est juste que sa m'étonner un peu de toujours le voir apparaître au bios.

L'ordi démarre nickel sur windows . Je me demande qu'elle erreur j'ai commis lors de la désinstallation ...?

bon je vais laisser comme c'est ; encore merci
0