Publipostage : affiche une donnée sur deux de la BDD (EXCEL)

Résolu/Fermé
Signaler
Messages postés
4
Date d'inscription
mardi 26 février 2013
Statut
Membre
Dernière intervention
8 février 2015
-
Messages postés
4804
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
7 octobre 2021
-
Bonjour,

Je voulais faire un publipostage pour créer des tickets de tombola.
J'ai utilisé "les étiquettes" et dans une étiquette j'ai mis le même champ de fusion 3 fois(que j'ai nommé "talon") pour avoir les 3 parties du ticket de tombola (talon, tirage et à conserver). A la fusion ca m'affiche bien le même chiffre 3 fois dans la même étiquette. Par contre, il n'affiche que 1 ligne sur deux de mon fichier excel.

Fichier excel : Sur une colonne
talon
1
2
3
etc....

Dans mon fichier word :
1ere étiquette en haut à gauche :
n°1 (talon) | n°1(tirage) | n°1(a conserver)

2eme étiquette en haut à droite :
n°3 (talon) | n°3(tirage) | n°3(a conserver)

etc, sans afficher les chiffres paires.

Pourquoi ? Je souhaiterais avoir toutes mes données :(

Merci de m'éclairer.

2 réponses

Messages postés
4804
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
7 octobre 2021
4 340
Bonjour

Quelle version de word ?

Il doit te manquer la règle 'Enregistrement suivant' à partir de la 2e étiquette.

Mais si tu as utilisé le publipostage `étiquettes', après voir inséré 3 fois le numéro de talon sur la 1ère étiquette, il suffit de cocher `Mettre à jour les étiquettes' (ou `propager les étiquettes' sur les anciennes versions word).
Toutes les autres étiquettes seront mises à jour proprement et demandées avec `l'enregistrement suivant'

C'est mieux ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mardi 26 février 2013
Statut
Membre
Dernière intervention
8 février 2015

Je te remercie pour ta réponse. Bizarre ! j'ai demandé à recevoir les notifications par mail et je n'ai rien reçu. Je suis venue voir par hasard si on m'avait répondu. Bref !

J'ai word 2007.
J'avais fait ce que tu me disais mais ca n'avait pas marché.

Par contre à tête reposée ce matin, j'ai trouvé pourquoi ca ne fonctionnait pas. Dans mon document de base, il y avait écrit deux fois "enregistrement suivant", d'où le faite que ca sautait un numéro. Par contre, va savoir pourquoi. Du coup je les ai supprimé et ca m'a bien affiché tous les numéros. La première étiquette aussi ne m'affichait plus le premier numéro. Normal, il y avait écrit une fois "enregistrement suivant".

Tout est rentré dans l'ordre !
Merci beaucoup
Messages postés
4804
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
7 octobre 2021
4 340
Parfait !
Merci du retour :)