Erreur lors du lancement

Résolu/Fermé
MrEliptik Messages postés 19 Date d'inscription dimanche 25 septembre 2011 Statut Membre Dernière intervention 24 janvier 2015 - 25 déc. 2014 à 11:22
MrEliptik Messages postés 19 Date d'inscription dimanche 25 septembre 2011 Statut Membre Dernière intervention 24 janvier 2015 - 25 déc. 2014 à 13:55
Bonjour à tous, j'ai créé une machine virtuel pour faire tourner Windows 10 preview 32bits et lorsque je la démarre j'ai le message d'erreur suivant :

"Échec de l'ouverture de session pour la machine virtuelle Windows 10.

VT-x is disabled in the BIOS. (VERR_VMX_MSR_VMXON_DISABLED).

Code d'erreur : E_FAIL (0x80004005)
Composant : Console
Interface : IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}"

VT-x correspond aux instructions pour l'amélioration de la virtualisation chez Intel il me semble, je me rend donc dans les réglages de la virtual machine, puis Système, mais là je ne peux pas accéder à l'onglet accélération où je suis sensé pouvoir décoché cette option. Que puis-je faire ?
Est-ce que la seule solution est d'activer cette option dans mon BIOS si c'est possible ?

Je suis actuellement sous Windows 8.1, processeur Intel i7-4710HQ - (64bits)
J'utilise la version 4.1.1 de Virtual Box.

Merci d'avance pour vos réponses !

2 réponses

jee pee Messages postés 35952 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 6 octobre 2022 8 832
25 déc. 2014 à 11:59
Bonjour

Est-ce que la seule solution est d'activer cette option dans mon BIOS si c'est possible ?


Oui.
0
MrEliptik Messages postés 19 Date d'inscription dimanche 25 septembre 2011 Statut Membre Dernière intervention 24 janvier 2015 3
25 déc. 2014 à 13:55
Bon, je suis allé dans le BIOS et j'ai activé cette option. J'aurais juste voulu savoir si je pouvais ne pas l'activer dans le BIOS ET la désactiver dans la machine virtuelle. Apparemment ce n'est pas possible.
Voilà tout ! Résolu
0