Onglet de restriction des modification grisé

Résolu/Fermé
naco78 - 18 déc. 2014 à 18:02
 Diane - 2 juin 2020 à 00:41
bonjour tout le monde,

je viens de créer un fichier word avec un des champs pré-remplis par publipostage
J'ai ensuite ajouté à ce document des zones de saisies via formulaire pour les champs changeant régulièrement

Mon problème est que je ne peux pas restreindre les modifications dans l'onglet devellopeur car les onglets sont grisés alors

Comment faire SVP

Merci d'avance

5 réponses

C-Claire Messages postés 4014 Date d'inscription samedi 8 novembre 2014 Statut Membre Dernière intervention 3 octobre 2016 2 127
19 déc. 2014 à 06:06
Bonjour,

Une des raisons possibles de "l'anomalie" empêchant de protéger le document est qu'il a été transformé en un document de fusion, pas compatible sans macro avec la protection.
Pour le vérifier, fais simplement l'essai suivant sur une copie :
- dans l'onglet Publipostage, clique sur le bouton "Démarrer la fusion et le publipostage",
- si l'option "Lettres" est cochée, sélectionne l'option "Document Word normal".
21
Merci beaucoup, je ne comprenais pas pourquoi j'étais incapable de restreindre les modif à mon document..... probablement un clic par erreur en cours de route.
0
m@rina Messages postés 17474 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 29 septembre 2022 10 968
19 déc. 2014 à 01:16
Bonjour,

Pas compris comment tu procédes.
Merci de bien expliquer dans le détail, sans oublier de préciser ta version, et le type de contrôles utilisés.

m@rina
0
Bonjour tout le monde,

Merci pour vos réponses.

M@rina,

Pour faire simple j'ai effectuer un publipostage sur un document auxquels j'ai ajouter quelques zones de saisie (développeur --> Contrôle de contenu de texte brut)
Je voudrais faire comme je fais d'habitude avec les formulaire pour restreindre la modification en allant dans développeur --> restreindre la modification) ce qui me permettrait de ne pouvoir modifier que les zones de saisie.
Mon problème est que dans la fenêtre qui s'ouvre sur la droite ensuite tout est grisé (cf. http://cjoint.com/?3Lwn2TnNO9g)

Je suis sur Word 2010 et Windows XP

C-Claire,

J'ai essayer vérifier en démarrant la fusion et le publipostage mais je ne vois aucune option "lettre" ou "document Word normal"

Pourrais tu me dire ou tu as trouvé ça STP

Merci d'avance
0
C-Claire Messages postés 4014 Date d'inscription samedi 8 novembre 2014 Statut Membre Dernière intervention 3 octobre 2016 2 127
22 déc. 2014 à 17:28
Si tu as bien Word 2010, dans l'onglet Publipostage, tu as un outil nommé "Démarrer la fusion et le publipostage".
Quand tu cliques dessus, tu as une petite liste qui s'affiche avec "Lettre", "Messages électroniques",... et en avant-dernière ligne "Document Word normal".
Tu n'as pas ça ?

C-Claire
0
m@rina Messages postés 17474 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 29 septembre 2022 10 968
22 déc. 2014 à 17:50
Bonjour,

Désolée, mais ce n'est guère plus clair !

Quand tu dis " j'ai effectuer un publipostage"... as tu vraiment exécuté ce publipostage ou bien parles-tu du document principal de publipostage ?

Si c'est ce dernier cas, la réponse est brève : on ne peut pas protéger un document principal de publipostage et pour cause.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
naco78 Messages postés 6 Date d'inscription jeudi 18 décembre 2014 Statut Membre Dernière intervention 14 janvier 2015
23 déc. 2014 à 11:23
Bonjour M@rina et C-Claire,

Merci pour votre aide tout fonctionne parfaitement. J'ai réussi à protèger mon document publiposté en gardant les champs de saisie actif.

Merci beaucoup !! :)
0