Touchpad toshiba satellite P300-D [Résolu/Fermé]

Signaler
Messages postés
217
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
5 novembre 2017
-
Messages postés
217
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
5 novembre 2017
-
Bonjour,

on m'a passé un Toshiba Satellite, avec un Windows 7 intégral non authentifié et non fonctionnel.
Le pc étant vendu à l'origine avec Vista et clé sur boîtier je propose au propriétaire de lui ré-installer cet OS.

J'avais remarqué que le pad ne fonctionnait pas avec le W7, je ne m'affolais pas, en me disant que je verrais ça en réinstallant Vista.

Il ne fonctionne toujours pas. J'ai essayé les pilotes sur le site Toshiba, 2 Synaptic et 1 Apls (le site en propose 4 mais deux sont les évolutions de deux autres) de laisser le système sans ces pilotes aussi (le pad reste reconnu), d'activer avec Fn + F9, d'activer dans les options Synaptic (il l'est déjà en fait), de regarder sur le pc s'il n'y avait pas un clips etc...

Or, paraît-il qu'il fonctionnait avant.

Symptôme bizarre : le pc veut réinstaller les pilotes synaptics ou apls à chaque redémarrage, quand ils sont déjà installés

Je suis perdu. Si quelqu'un avait une idée à partager, ce serait gentil.

2 réponses

Messages postés
217
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
5 novembre 2017
19
J'ai essayé l'outil fix it de windows, il n'a pas réussi à résoudre le problème. Problème lié à un code d'erreur 10. J'ai cherché du côté des upper et lower filters, pas plus de résultat.

J'ai réinstallé le système et pu constaté que : le pad fonctionne lors de la procédure d'installation puis ne fonctionne plus dès que l'on arrive sur la page de configuration nom et le mdp du compte de l'ordinateur.

Mais si je désinstalle le pilote et que je relance le système, le pilote s'installe au démarrage, installation visible dans la barre de notification et le Touchpad fonctionne.
Par contre il dit de redémarrer le système : si je le fais le touchpad ne fonctionne plus. Si je ne le fais pas le pad est fonctionnel jusqu'au prochain démarrage, après lequel il redeviendra inactif (même s'il n'est pas signalé comme tel par Windows).

J'en suis à me demander si un script qui désinstallerait le pilote au shutdown du pc, afin qu'il se réinstalle à chaque redémarrage ne serait pas une solution.

Mais je ne sais pas écrire les scripts.

Le pilote est un générique windows, je ne sais pas si je dois retenter avec un synaptic ou alps que l'on trouve sur le site Toshiba.
Messages postés
217
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
5 novembre 2017
19
Résolu.

Les pilotes nécessaires ne sont pas ceux qui s'appellent touchpad, mais les hardwares (sur site toshiba)

Ils ont débloqué la fonction Fn + F9, qui a permis de débloquer le pad.

Le fait que le pad marche à moitié m'a fait perdre du temps, cette solution n'était pas dure à trouver et j'aurais du installer tous les pilotes d'abord à partir du site de Toshiba. Le diagnostic de maconfig.com manquait à mon avis de précision pour ce pc.