Fonction Si entre deux dates

Résolu/Fermé
lahkar7 Messages postés 24 Date d'inscription dimanche 19 mai 2013 Statut Membre Dernière intervention 24 octobre 2021 - 1 nov. 2015 à 15:37
lahkar7 Messages postés 24 Date d'inscription dimanche 19 mai 2013 Statut Membre Dernière intervention 24 octobre 2021 - 1 nov. 2015 à 16:30
je veux trouvé si la date de "C4" est entre "F3 & G3" donc "C20" = 01/01/2015
ET si la date de "C4" est entre "F4 & G4" donc "C20" = 01/04/2015
ET si la date de "C4" est entre "F5 & G5" donc "C20" = 01/10/2015
Et si la date de "C4" est entre "F6 & G6" donc "C20" = 01/10/2015
voir Image
Merci mes amis
A voir également:

1 réponse

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 276
1 nov. 2015 à 15:44
Bonjour
en C20:

=SI(C4="";"";SI(C4<=G3;F3;SI(C4<=G4;F4;SI(C4<G5;F5;SI(C4<G6;C6;"")))))

si vous ne voulez pas inclure la limite dans la condition, enlevez le signe=

crdlmnt

1
lahkar7 Messages postés 24 Date d'inscription dimanche 19 mai 2013 Statut Membre Dernière intervention 24 octobre 2021
1 nov. 2015 à 16:26
SVP de m'aider
Je veuc dans la cellule « C9 » l'age entre annee enours et date de naissance sans fraction càd 40,55 sera 40 et pas 41
Merci
0
lahkar7 Messages postés 24 Date d'inscription dimanche 19 mai 2013 Statut Membre Dernière intervention 24 octobre 2021
Modifié par lahkar7 le 1/11/2015 à 16:51
Votre réponse est très bonne sauf au lieu de C6 (à la fin) on met F6, je sais c'est une erreur de la frappe, merci beaucoup
0