Fonction Si entre deux dates [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021
-
Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021
-
je veux trouvé si la date de "C4" est entre "F3 & G3" donc "C20" = 01/01/2015
ET si la date de "C4" est entre "F4 & G4" donc "C20" = 01/04/2015
ET si la date de "C4" est entre "F5 & G5" donc "C20" = 01/10/2015
Et si la date de "C4" est entre "F6 & G6" donc "C20" = 01/10/2015
voir Image
Merci mes amis
A voir également:

1 réponse

Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
5 989
Bonjour
en C20:

=SI(C4="";"";SI(C4<=G3;F3;SI(C4<=G4;F4;SI(C4<G5;F5;SI(C4<G6;C6;"")))))

si vous ne voulez pas inclure la limite dans la condition, enlevez le signe=

crdlmnt

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021

SVP de m'aider
Je veuc dans la cellule « C9 » l'age entre annee enours et date de naissance sans fraction càd 40,55 sera 40 et pas 41
Merci
Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021

Votre réponse est très bonne sauf au lieu de C6 (à la fin) on met F6, je sais c'est une erreur de la frappe, merci beaucoup