Aller chercher une valeur dans une autre feuille [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
lundi 28 octobre 2013
Statut
Membre
Dernière intervention
1 septembre 2020
-
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
-
Bonjour, mon problème est simple si on peut dire.
J'ai créer plusieurs feuilles de calcul avec dans une colonne intitulée "Risques / Situation dangereuses". Il y a des multiples entrées (comme Accés cabine, Accident de la route...) dans cette colonne qui renvoie à une liste des tous les risques sur une autre feuille de calcul intitulée Risques où on trouve 3 colonnes (Risques, Dangerosité, Fréquence).
Mon but est de trouver une formule qui aille chercher automatiquement les valeurs des cellules correspondantes à la dangerosité et à la fréquence du risque sans que j'ai à le faire manuellement.
Il faudrait une formule qui analyse le nom dans la première feuille pour aller le chercher tout seul dans l'autre et ainsi renvoyer les valeurs correspondantes aux cellules adjacentes.
Je ne sais pas si j'ai été assez clair mais ce serait super sympa si quelqu'un pouvait m'aider.
Merci d'avance

3 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
496
Bonjour,

Regarde la fonction RECHERCHEV.
Si tu souhaites un peu plus d'aide, joints un fichier exemple avec https://www.cjoint.com/
A+
Je viens de mettre le lien avec joint.com. Merci d'avance si vous pouvez m'aider à créer la formule qui répondra à mes besoins car manuellement ça va être très très long car il y a au moins 17 feuilles de calcul où je devrais utiliser ce procéder.
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
496
Visiblement, ta tentative pour joindre le fichier a échoué.
Voici un lien qui peut t'aider
https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers#q=cjoint&cur=1&url=%2F

A+
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
496
Apparemment, l''enregistrement de ton fichier n'est pas correct (erreur d'extension).

A+
http://www.cjoint.com/?CJDtsLzcoe5
J'espère que ce coup-ci se sera bon
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
496
Ton fichier en retour
https://www.cjoint.com/c/CJDuEOw55f0

A+
Merci beaucoup de votre aide. Par contre j'ai encore une question sur un des PC que je dois utiliser il n'y a que Excell 2003 où la fonction SIERREUR n'est pas prise en charge. Est-ce qu'il y a un moyen de la contourner pour que ça marche aussi sur ce PC? Sinon tant pis.
Encore merci de votre aide.
Nicolas
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
496
Tu peux remplacer SIERREUR par la combinaison de SI et ESTERREUR
=SI(ESTERREUR((INDEX(Risques!$B$3:$B$58;EQUIV(E5;Risques!$A$3:$A$58;0))));"";INDEX(Risques!$B$3:$B$58;EQUIV(E5;Risques!$A$3:$A$58;0)))

A+