Fonction si entre 2 dates

Résolu/Fermé
Joe35 - 4 avril 2015 à 17:22
 Cellequitaime - 27 oct. 2021 à 10:52
Bonjour,
Je souhaiterais utiliser une fonction Si entre deux dates mais n'arrive pas à un résultat. Voici la formule que j'ai tenté
= SI(ET(B1>=01/07/2014;B1<=30/06/2015);"exercice 2014-2015";"exercice 2013-2014)
En B1 j'ai des cellules avec des dates

Merci de votre aide

A voir également:

2 réponses

via55
Messages postés
13800
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
10 août 2022
2 472
4 avril 2015 à 17:43
Bonjour Joe35

Essaie :
= SI(ET(B1>=DATEVAL("1/7/2014");B1<=DATEVAL("30/6/2015"));"exercice 2014-2015";"exercice 2013-2014")

Cdlmnt
Via
7
Cellequitaime
27 oct. 2021 à 10:52
Merci !!!!!!!!!!!!
1