Fonction si entre 2 dates [Fermé]

Signaler
-
Messages postés
54297
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 juillet 2021
-
Bonjour,
Je souhaiterais utiliser une fonction Si entre deux dates mais n'arrive pas à un résultat. Voici la formule que j'ai tenté
= SI(ET(B1>=01/07/2014;B1<=30/06/2015);"exercice 2014-2015";"exercice 2013-2014)
En B1 j'ai des cellules avec des dates

Merci de votre aide

A voir également:

2 réponses

Messages postés
13059
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 juillet 2021
2 220
Bonjour Joe35

Essaie :
= SI(ET(B1>=DATEVAL("1/7/2014");B1<=DATEVAL("30/6/2015"));"exercice 2014-2015";"exercice 2013-2014")

Cdlmnt
Via
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
54297
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 juillet 2021
16 278
Bonjour, tous les deux.

Autre méthode, que j'utilise habituellement :
Dans des cellules disponibles je saisis les dates 01/07/2014 et 30/06/2015 et je définis les noms "déb" et "fin" pour ces deux cellules.
Ainsi la formule devient
=SI(ET(B1>=déb;B1<=fin);"exercice 2014-2015";"exercice 2013-2014")
ou encore
="exercice " & SI(ET(B1>=déb;B1<=fin);"2014-2015";"2013-2014")