Packard bell imedia s1800 [Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 3 novembre 2014
Statut
Membre
Dernière intervention
3 novembre 2014
-
Messages postés
81832
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 juin 2021
-
bonjour, pouvez vous m adier a trouver le piltes de mon pc packard bell imedia s1800 pour ma carte reseau. pc refais a neuf mais impossible de trouver le pilotes carte reseau donc plus de net. sur le site packard bell impossible a trouver...
help please

5 réponses

Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 112
ok pour infos c'est une broadcom chip number BCM5776 pilote pour Windows 7 64 bits dispo ici cliques ici @+

3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
81832
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 juin 2021
13 000
Bonjour,

Télécharge ce pilote --> Broadcom
et met-le dans tes documents.

Fais clic droit sur le pilote --> win_....zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> win_.....
Suivant, etc...
Redémarre

Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 112
bonjour indiques ton windows et si tu es en 32 ou 64 bits ensuite appuies sur les touches windows+R tapes DEVMGMT.MSC,tapes entrée une fois dans le gestionnaire clic sur le + de la carte reseau clic droit sur la (ou les) carte(s) qui pose problème ,propriétés ,détails et vas sur numéro d'identification du périphérique indique ici les numéros correspondant par exemple PCI\VEN.............................

si tu n'as pas ce que tu aimes ,aimes ce que tu as!
Bonjour, je suis en Windows 7 64 bits
Voici les numéros que tu le demandes: PCI\VEN_14E4&DEV_1690&SUBSYS_80001025&REV_01
PCI\VEN_14E4&DEV_1690&SUBSYS_80001025
PCI\VEN_14E4&DEV_1690&CC_020000
PCI\VEN_14E4&DEV_1690&CC_0200
Messages postés
2
Date d'inscription
lundi 3 novembre 2014
Statut
Membre
Dernière intervention
3 novembre 2014

Sa marche pas....
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 112
c'est à dire tu as dézipper le dossier?
Oui de zippé installer mais il me dit que le pilotes ne correspond pas et pas de réseau même après avoir redémarré
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 112
tu l'as installé comme ça ?:dans le gestionnaire de peripherique,clic droit sur ta carte mettre à jour le pilote, rechercher un pilote sur mon ordinateur,parcourir, ton nom utilisateur,telechargements,selectionnes le dossier dézippé win Lan broadcom 12.4.02xpx86W7x86Win7xun ok, suivant