Recopie de formule vers la droite et la gauche

Résolu/Fermé
sametleo Messages postés 2 Date d'inscription samedi 4 octobre 2014 Statut Membre Dernière intervention 4 octobre 2014 - 4 oct. 2014 à 14:13
sametleo Messages postés 2 Date d'inscription samedi 4 octobre 2014 Statut Membre Dernière intervention 4 octobre 2014 - 4 oct. 2014 à 18:11
Bonjour


Quelqu'un peut il me dire comment copier la formule suivante vers le bas et à droite

B3 =AH B4 = AS

D3 = formule =SI($B$3="AH";'DEP & HEB&SOI'!D3*30%;S=SI($B$3="AH";'DEP & HEB&SOI'!D3*30%;SI($B3="AS";'DEP & HEB&SOI'!D3*30%;;0)))))

En copiant la formule vers la droite ça fonctionne j'ai bien en E3 = =SI($B$3="AH";'DEP & HEB&SOI'!E3*30%;SI($B3="AS";'DEP & HEB&SOI'!E3*30%;SI($B$3="AVS";'DEP & HEB&SOI'!E3*30%;SI($B$3="FFAS";'DEP & HEB&SOI'!E3*30%;SI($B$3="PSY";'DEP & HEB&SOI'!E3*100%;0)))))

Mais quand je copie la formule vers le bas je voudrais obtenir en D4 par exemple

=SI(B4</gras>="AH";'DEP & HEB&SOI'!D4*30%;SI(B4="AS";'DEP & HEB&SOI'!D4*30%;SI(B4="AVS";'DEP & HEB&SOI'!D4*30%;SI(B4="FFAS";'DEP & HEB&SOI'!D4*30%;SI(B4="PSY";'DEP & HEB&SOI'!D4*100%;0)))))

Je ne sais pas si je suis très claire. en fais vers la droite je veux conserver B3 et vers le bas je voudrais avoir B4

Merci d'avance

2 réponses

via55 Messages postés 14417 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 25 mai 2024 2 707
4 oct. 2014 à 14:18
Bonjour

Tu veux bloquer la colonne mais pas la ligne donc il faut mettre une référence semi-relative avec le $ uniquement devant ce que tu veux bloquer
=SI($B3="AH"..etc en enlevant les $ mis devant chaque 3 dans ta formule

Cdlmnt
0