Reparer mon Tp-link

[Fermé]
Signaler
Messages postés
11
Date d'inscription
dimanche 12 août 2012
Statut
Membre
Dernière intervention
18 janvier 2015
-
Messages postés
99953
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
31 juillet 2021
-
bonjour a tous c mon premier post sur ce forum alors j'sais pas si c le bon group ou non :/

pour commmencer voici mon pb :

je voulais metre a jour le firmware de mon tplink : Tl-WR940N


mais par erreure jai mis le movais firmware depuis ce jour mon tplink ne s'allume plus :S
just le premier led et le dernier ne font que s'allumer ensemble et s'eteindre :S
jai lier le tplink a une cable serie-usb (rs 232) et quand j'essaye de reprgramer via hypertrm le programe s'eteind et quand j'essaye le serial communiquator sa ne fonctionne pas :S voici une foto


puije avoir de l'aide s'il vous plai :\ ??
merci d'avance

system : win 7 ultimate
ram : 8GB

1 réponse

Messages postés
99953
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
31 juillet 2021
12 488
Salut,
je pense que ton routeur est bon pour retourner chez le constructeur :-(
où est ce que tu connectes ton câble série ?
il y a un port série sur le tplink ?

et ... Voili Voilou Voila !
Messages postés
11
Date d'inscription
dimanche 12 août 2012
Statut
Membre
Dernière intervention
18 janvier 2015
16
Bah ouii ya un moyen de le reparer en safe mode
Dans tous les routeurs ya 4 pin pu plus
: tx rx vcc et gnd
Et jesaye de savoir comment on en repare
Messages postés
99953
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
31 juillet 2021
12 488
tous.. non
il est openwrt ?
tu as mis la vitesse du port série à 115200 ?
tu as peut-etre besoin d'adapter les signaux électriques, mais si il ne charge pas son firmware, il y a peu de chance que tu arrives à quelque chose même en console.