Asus T100 - restauration des paramètres usine [Fermé]

Signaler
Messages postés
1
Date d'inscription
mercredi 27 août 2014
Statut
Membre
Dernière intervention
27 août 2014
-
Messages postés
31
Date d'inscription
jeudi 23 juillet 2015
Statut
Membre
Dernière intervention
13 mai 2017
-
Bonjour,
Suite à une erreur que je n'arrive pas à corriger, j'ai besoin de restaurer les paramètres de base de mon Asus T100. J'ai lu sur internet que cela est possible en pressant la touche F9 pendant l'allumage de l'appareil. Cela ne marche pas dans mon cas. On m'a conseillé de ne pas appuyer sur F9 de suite mais d'attendre le démarrage (dès l'apparition du point blanc en haut de l'écran de la caméra). J'ai essayé un nombre incalculable de fois en appuyant sur F9 plus ou moins tôt après le démarrage et en gardant le doigt sur la touche F9 plus ou moins longtemps, cela se termine toujours par la page d'accueil qui donne l'heure et la date. Je n'arrive pas à comprendre ce que je fais mal. Merci d'avance de votre aide.

ps : le passage à Windows 8, quel enfer...!!!

2 réponses

Il faut appuyer pendant 20 secondes sur le bouton d'arrêt afin d'être certain que le PC est réellement éteint. Sans cela, c'est Windows qui se met en arrêt en on beau appuyer sur F9 au démarrage, on n'arrive jamais au menu de restauration.
Donc, quand Windows est lancé, appuyer sur le bouton d'arrêt pendant 20 secondes, ensuite ré-appuyer sur le bouton pour redémarrer et dès que la petit led à côté du bouton s'allume, appuyer plusieurs fois sur F9. On arrive alors au menu pour réinstaller Windows 8.
22
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60915 internautes nous ont dit merci ce mois-ci

Messages postés
31
Date d'inscription
jeudi 23 juillet 2015
Statut
Membre
Dernière intervention
13 mai 2017

Bonjour , j'ai essayer mais quand je veux réinitialiser ca me met 'pas assez d'espace ou erreur' sachant que je ne peux plus supprimer aucun dossier car je suis bloquer au F9 a cause d'un bug , que faire ?
Messages postés
1538
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
4 novembre 2014
236
Bonjour,
Réessayez l'opération en branchant un clavier sur l'USB.
Messages postés
1538
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
4 novembre 2014
236
Branchez vous sur le secteur.