Erreur : 3D avec lancer de rayon

Résolu/Fermé
Dracknard
Messages postés
493
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mai 2015
- Modifié par Dracknard le 21/08/2014 à 13:15
Dracknard
Messages postés
493
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mai 2015
- 23 août 2014 à 20:52
Bonjour les CCMistes

Pour accélérer After effect CS6, je lui est fait reconnaître ma carte graphique (GeForce GTX 660) pour avoir accès au GPU / CUDA

La manipoulation que j'ai faite : je suis aller chercher "raytracer_supported_cards.text" dans le "Support Files" et j'ai rajouté une ligne pour ma carte graphique

Mon soucis :

A chaque lancement d'AE, j'ai ce message d'erreur :

After effect (erreur) : 3D avec lancer de rayon : Echec de la compilation de l'ombrage initial.
(5070 § 0)

AE reconnait ma carte graphique pour le GPU / CUDA mais je n'ai plus accès au 3D lancer de rayon.

Après m'être noyer dans les différentes discutions des différents forum. Je me retourne vers vous pour savoir si quelqu'un connait une manip à faire pour que je puisse avoir accès au 3D lancer de rayon tout en ayant accès au GPU / CUDA de ma carte graphique. (oui je suis gourmand)

Merci d'avance si vous avez un début (voir complète) de solution à mon problème.
Sinon merci d'avoir lu le post.

(désolé pour les fautes qui m'ont échappées)

Bonne journée à tous.



Signature en construction...
Question -> Réponse -> Résolu

2 réponses

Dracknard
Messages postés
493
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mai 2015
118
22 août 2014 à 19:08
Petit up
0
Dracknard
Messages postés
493
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mai 2015
118
23 août 2014 à 20:52
Solution :
- faire une mise à jour en 11.0.1 (téléchargeable directement sur le site d'adobe)
- refaire ma manip pour faire reconnaître le CUDA de la carte graphique
- enjoy

La prochaine fois je chercherai mieux sur google
0