J'ai un probleme avec ma carte graphique Radéon 8600M [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
dimanche 24 novembre 2013
Statut
Membre
Dernière intervention
16 mars 2016
-
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Oui donc depuis hier soir après avoir fait une mise a jour Windows ma carte graphique Radeon 8600M ne veut plus rien faire des que je démarre un jeu ça le lance je pence avec le chipset et non avec ma carte graphique j'ai mis tout mes pilotes a jour redémarré a plusieurs reprise mon PC
Bref aidez moi c'est assez embêtant
Pour plus d'info contactez moi sur skype : xlaggertuto
Merci d'avance !

5 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
10 966
Bonjour.
C'est un portable que tu as ? et déjà ancien il me semble.
Dans le gestionnaire de périphérique, clic sur ta carte graphique et dans les Propriétés revient au pilote précédent.
Messages postés
34
Date d'inscription
dimanche 24 novembre 2013
Statut
Membre
Dernière intervention
16 mars 2016

Ok je vais essayer et oui c'est un pc portable
Messages postés
34
Date d'inscription
dimanche 24 novembre 2013
Statut
Membre
Dernière intervention
16 mars 2016

Merci beaucoup mec !
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
10 966
Alors est-ce que le retour au pilote précédent a arrangé le problème ?
Messages postés
34
Date d'inscription
dimanche 24 novembre 2013
Statut
Membre
Dernière intervention
16 mars 2016

Oui tout est arrangé merci !!
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
10 966
Ok.
Bonne chance.
@+