Reboot and select proper device à l'installation [Résolu/Fermé]

Signaler
-
 Thomas -
Bonjour à tous,

Je possède actuellement un Asus sous Windows 8. En démarrant mon ordinateur ce matin, j'ai eu la (mauvaise) surprise de voir un écran noir apparaître (au lieu de l'écran d'accueil), affichant

Reboot and select proper boot device or insert boot media in selected boot device and press a key

Je suis allé voir sur internet (via un autre appareil ^^) si d'autres personnes avaient eu ce problème, et visiblement elles sont nombreuses ! le truc, c'est que la plupart mentionnaient avoir installé une nouvelle carte mère, chose que je n'ai pas fait !
Après avoir dû renoncer à actualiser mon PC ( "le lecteur où Windows est installé est verrouillé. Déverrouillez le lecteur, puis essayez" ), je désespère :(

Je viens pourtant de trouver une "parade" provisoire, en sélectionnant un des boots proposés au démarrage. Je peux donc me connecter sur ma session, mais quand je redémarre mon PC, je fais toujours face au même problème...

Je ne sais pas vraiment quoi faire, et c'est pas la première fois que ce genre de crasse m'arrive (j'ai déjà dû actualiser mon ordi il y a deux mois). Windows 8 commence vraiment à me les briser, pour être poli.
Alors je me demande si en installant maintenant la 8.1, ça m'éviterait ce problème à l'avenir...

Merci d'avance pour vos réponses,
En vous souhaitant un belle journée,
Thomas


5 réponses


Bonjour,
As tu regardé dans ton lecteur CD/DVD, si tu n'avais pas oublié d'en enlever un.
Messages postés
13769
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 342
salut,
faut reconfigurer les boot du bios et mettre en premier celui que tu boot avec la touche de boot, je te cite:
Je viens pourtant de trouver une "parade" provisoire, en sélectionnant un des boots proposés au démarrage.

ce soucis a aucun rapport avec win 8 ou 8.1
c'est plus le bios qui c'est reset un truc du genre...

au contraire 8.1 bcps de bug et probleme rencontrés tu as qu avoir sur ce site....

bn chance^^


Bonjour lacharpente,

Je ne laisse jamais rien dans mon lecteur CD/DVD. Les seuls trucs connectés à mon PC au démarrage étaient le chargeur et ma souris sans fil, mais pas de disque.
Bonjour lionhell,

j'ai regardé pour voir comment reconfigurer le boot du bios, mais visiblement la méthode dépend de la carte-mère utilisée, et je ne connais pas la mienne (je suis vraiment un quiche ^^).
Comment déterminer son modèle ?
Messages postés
13769
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 342
en effet chaque bios est différent, en général comme tu dit avec la marque et le modele du pc on peut télécharger le manuel et voir, mais sur les pc portable ou de marque c'est pas toujours le cas...

mais dans tous les bios tu as boot devices priority
et la un ordre de boot
le hdd systeme doit etre en 1er...

essaye de voir tu devrait le trouver avec:
la marque du pc, le modele doit etre ecrit sur le pc au dos... cherche des fois ca y est pas aussi!
mais par le site constructeur 'est en général expliqué on va voir dessus je te link ca....
Messages postés
13769
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 342
c'est ici mais il ont tous changé
https://www.asus.com/fr/support/
la il y a qu une méthodes c'est nom du produit...
asus mais lequel?
Messages postés
13769
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 342
ah oui compris c'est trop mal fait lol pourtant asus j ai l habitude et c'est bonne marque

tu vois le rechercher y a un I a coté passe la souris dessus et tu as:
-Comment trouver le nom de modèle ?
-sélectionner un modèle manuellement

essaye voir si tu le voit...
Merci beaucoup pour tes indications !
Du coup, j'ai trouvé, il s'agit du X55VD :)
Je checke la carte mère du modèle
Ca y est ! en suivant les consignes de l'astuce suivante ( https://www.commentcamarche.net/faq/18870-configurer-proprement-la-sequence-de-demarrage-dans-le-bios ) j'ai redémarré mon ordinateur et suis retourné sur l'écran proposant les différents boots pour ce démarrage. J'ai pu accéder au bios et remettre mon boot d'origine !
J'ai alors redémarré une fois, deux fois, pour être sûr, et tout était redevenu normal !

Merci pour vos réponses rapides, maintenant je saurai faire ! :D

Amicalement,

Thomas