IDT High definition audio CODEC Dell latitude D630 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 8 juin 2014
Statut
Membre
Dernière intervention
8 juin 2014
-
Messages postés
27926
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
-
Bonjour,

Alors voilà cela fait plusieurs semaines que je n'ai plus de son,
je suis désespéré, j'ai lu tout les forums, installé au moins 15 nouveaux drivers de son mais rien n'y fait.

J'ai un DELL latitude D630
J'ai déjà essayé de désinstallé et réinstaller mais rien ne marche,
erreur de code 10,
Que faire?

3 réponses

Messages postés
27926
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
3 151
Bonjour,
Ce Dell fonctionne sous quel système d'exploitation (XP, Vista, etc....) et également, est-il en 32 ou 64 bits ?
Cdlt.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60549 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
dimanche 8 juin 2014
Statut
Membre
Dernière intervention
8 juin 2014

Ah oui désolé j'ai oublié de le notifier, c'est un window xp
Pour les bits, je n'en ai aucune idée, désolé

Je tiens à préciser que je l'ai acheté d'occasion donc je n'ai pas le CD d'installation :/
Messages postés
27926
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
3 151
Tu as tenté d'installer une quinzaine de pilotes, mais as-tu essayé celui de cette PAGE ? (Cliquer sur Télécharger le fichier)
@+
Messages postés
3
Date d'inscription
dimanche 8 juin 2014
Statut
Membre
Dernière intervention
8 juin 2014

ça marche!!!!
Merci infiniment!
Je commençais à désespérer!

Merci merci merciiii
Messages postés
27926
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
3 151
Pas de quoi, bonne continuation.
@+