Connecteur jack inactif

[Fermé]
Signaler
Messages postés
6
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
23 mai 2014
-
Messages postés
6
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
23 mai 2014
-
bonsoir,

Voila depuis presque une semaine j'ai un souci avec le son.
J'ai installer un nouvelle carte graphique (AMD Radeon HD 6450 1 GB DDR3).
étant une carte graphique configuré pour la HDMI, le son passe naturellement pas la HDMI et je le reçois très bien sur les HP de l'écran.
Mon problème est que la carte graphique a interféré avec les chipset son de ma carte mere et tous mes connecteur jack sont en plein délire:

1- ne reconnais pas la connexion de HP ou d'un casque/micro.
2- Màj des drivers --> rien
3- désactivation du pilote son HDMI de la carte graphique
4- re-Màj des drivers --> la connexion de HP ou C/M est reconnu mais aucun son ne sort (volumètre actif)
5- branchement de l'écran en VGA, désinstallation du pilote son HDMI --> idem au 4
6- débranchement de la carte graphique, retour au VGA de la carte mère, Màj du pilote de la CM --> les jack sont fou, je branche le casque il reconnait un micro/ je branche le micro il reconnait un casque... ????
7- je remet ma carte graphique, tous les drivers et sort le son sur l'écran en attendant de trouver une solution.

Donc mon problème est là, j'ai besoin de mon casque/micro pour le boulo ( Skype sur le tel c pas top :) ), j'ai donc besoin de mes prise jack et je ne sais plus quoi faire pour les récupérer.

Votre aide sera la bienvenue et me permettrais d'éviter d'acheter une carte son externe.
Merci d'avance

PS: j'ai pas précisé: OS --> Win7 pro 64bits, carte mère --> Packard Bell imedia S2185.

2 réponses

Messages postés
6
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
23 mai 2014

up :)
Messages postés
6
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
23 mai 2014

up ;)