Packard bell bloqué au démarrage [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
8 avril 2014
-
Messages postés
5
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
8 avril 2014
-
Bonjour,

Une amie m'a passé son packard bell easynote LV11 fonctionnant sous Win 8.
Le problème est qu'il reste bloqué dès le début sur le logo "packard bell" lors du démarage.
Hormis le logo il n'y a aucune information demandée comme le choix d'accéder au bios par exemple. J'ai quand même tenté d'appuyé sur F1, F2, F5, F8, F10, F11, F12 mais rien ne se passe.

J'ai enlevé le DD est branché avec un lecteur de disque externe sur mon PC. Je le vois bien mais lorsque je veux y accéder, après quelques secondes de recherche, une fenêtre s'ouvre me demandant de le formater.

Le DD est-il mort ou y a t-il moyen de le sauver ?

Merci d'avance pour vos conseils.

3 réponses

Messages postés
5
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
8 avril 2014
3
Merci pour ta réponse val713.

Donc je pense passer, certainement, à la prochaine étape qui est d'acheté un DD pour le remplacer. Par contre comment faire pour remettre un DD sur un portable avec windows 8 car il n'y a pas de clé d'activation de notée.

Et bien sûr aucun cd de sauvegarde n'a été fait tout cela pour me simplifier la tâche :)
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
41
Bonjour,


Si ça se bloque au niveau du logo PB, donc ce n'est pas le DD qui fait défaut; plutôt c'est un problème de post (carte mère).
Essayes de faire un power cycle : débranche la batterie et le chargeur -> appuiyes sur le boutton power 30s -> redémarre
2 eme étape : débranche / rebranche les barettes mémoires si tu peux..

tiens nous au courant
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
8 avril 2014
3
Bonjour momri,

Merci pour tes conseils, or dans mon cas cela ne fonctionne pas. Dommage pour moi.
Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
41
si tu connais comment le faire, je te conseille de faire un clear CMOS : débrancher / rebrancher la pile (ou le jumper) sur la carte mère..
Messages postés
5
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
8 avril 2014
3
1- pile débranchée, attendu 1mn, remise en place de la pile.
2- Démarrage sans la pile.

Aucune de ces 2 procédures n'ont permis de faire redémarrer le PC. Toujours le logo de packard bell.
Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
41
ça doit être la carte mère.. essayes de contacter la hotline de packard bell, peut être qu'ils proposeront une réparation pas trop cher si ton PC est hors garantie...
Messages postés
5
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
8 avril 2014
3
Ok merci pour tes infos je vois ça
Messages postés
3
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
7 avril 2014
2
Bonjour je pense que c le disque Dur car j'avais un pc parckard bell et il a fait pareil le disque Dur est mort.