Probleme amplificateur Jvc Ax-33

Résolu/Fermé
blackmen - 3 mars 2014 à 23:30
 dani - 10 janv. 2015 à 15:00
Bonjour, je viens de relier mon ampli à mes enceintes et mon ordinateur et donc je constate que l'ampli sature un peu trop le son et envoie trop de basse.
ce probleme est peut etre du a mon installation que j'ai faite.donc pour l'installation j'ai bien branché mes deux enceintes l'une sur R l'autre sur L. J'ai biensur relié mon ordinateur a mon ampli par un cable minijack. Sauf que j'ai remarquer que je pouvais brancher mon mini jack dans PHONO sois sur R sois sur L. Donc logique j'entend sois de l'enceinte droite sois de l'enceinte gauche en fonction que je le place sois sur L ou R.
Pour le moment j'ai branché mes deux enceintes sur R et branché mon cable jack sur R ce qui fais que j'entend des deux mais je n'ais pas le sons stéreo et je pense aussi que ca joue sur le premier probleme que je vous est posez.
Cela me pose un gros soucis vu que j'annime une soiré très prochainement avec ce materiel ci. Je fonctionne avec l'amplificateur JVC AX-33.
Merci d'avance pour vos réponse ;)

3 réponses

sawsix Messages postés 4823 Date d'inscription lundi 25 avril 2011 Statut Membre Dernière intervention 3 janvier 2017 1 030
4 mars 2014 à 08:07
Salut,

L'entrée phono est purement dédié pour une platine tourne disque 33/45/72Tours !
Y brancher votre câble peut rapidement bousiller vos enceintes et l'ampli.
Je vous conseil d'utiliser l'entrée CD, Aux, ou Tuner.
Si il y a trop de basses c'est peut être que vos enceintes ne sont pas adapter, il est souvent difficile de trouver l'ampli qui va bien avec les enceintes.
4
SurfAdCom Messages postés 4014 Date d'inscription mardi 12 avril 2005 Statut Membre Dernière intervention 8 février 2024 1 756
4 mars 2014 à 09:59
Salut sawsix, le trop plein de basses, vient de la correction RIAA du préampli Phono qui remonte les basses pour la lecture des vinyles, mais qui les sature si on utilise une autre source (non riaa) sur cette entrée.

@blackmen, tu dois utiliser un cordon comme ça : http://media.materiel.net/live/6527.jpg
0
Salut, je ne peux malheureusement pas t aider, mais par contre je possede le même ampli que toi mais n ai plus la notice. Par hasard la possederait tu?
Si oui, ce serait super sympa de m en faire une photocopie.....????
0