Tablette Samsung ne charge plus : croix rouge sur batterie

Résolu/Fermé
mumu3008
Messages postés
1
Date d'inscription
dimanche 17 mars 2013
Statut
Membre
Dernière intervention
7 novembre 2013
- Modifié le 19 déc. 2018 à 09:15
 Marie - 24 avril 2020 à 17:28
bonjour
J'ai une tablette samsung galaxy tab 2 10.1. j'ai des problemes quand je la charge
j'ai changé le chargeur et le cable. j'ai pris un samsung ca a marché tres bien pendant quelques jours et aujourd'hui quand je branche la tablette pour la recharger, la charge saute en continue (quand je branche la batterie s'allume, il y a un bip, la batterie s'eteint , il y a un bip , la batterie s'allume ...............)
j'ai un deuxieme chargeur samsung neuf et un cable neuf (sans marque). pour que ca fonctionne il faut que je branche le cable quand la tablette est eteinte sinon j'ai une croix rouge sur la batterie. La charge dure tres tres longtemps. la tablette ne charge pas si elle est allumée et si elle se decharge trop elle ne se rallumera pas avant 2 jours ...
si quelqu'un peut m'expliquer ce qui arrive et ce que je dois faire pour qu'elle fonctionne correctemen t
merci
A voir également:

5 réponses

pograve
Messages postés
689
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
1 avril 2019
134
6 janv. 2016 à 09:27
j'ai eu récement un souci avec ça !
j'ai bidouillé le cable que j'ai refais moi meme
si ça peut interesser je vous poste le schéma des pinout
en tout cas ça charge maintenant avec n'importe quel bloc (d'origine ou pas d'origine).
64
Je veux bien ce schema...merci
0
pograve
Messages postés
689
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
1 avril 2019
134 > Laflame
Modifié le 11 déc. 2018 à 20:49
bonsoir
voilà je t'ai fais un schéma détaillé
j'ai mis la tablette pour que tu puisse bien situer le coté haut du connecteur



Cordialement
-1
paquito34
Messages postés
23
Date d'inscription
mardi 14 octobre 2014
Statut
Membre
Dernière intervention
1 avril 2017

6 oct. 2016 à 18:50
merci
0
paquito34
Messages postés
23
Date d'inscription
mardi 14 octobre 2014
Statut
Membre
Dernière intervention
1 avril 2017

7 oct. 2016 à 20:25
Jai refait le cable moi aussi et sa a fonctionner quelque temps puis j'ai demonter la tablette pour voir la fiche de connexion à la loupe pour voir s'il ni avait pas de défaut et non il ni a pas de défaut. ... Je continue a chercher ....
0
paquito34
Messages postés
23
Date d'inscription
mardi 14 octobre 2014
Statut
Membre
Dernière intervention
1 avril 2017

22 oct. 2016 à 20:38
Je pense à un problème de communication .
Je branche et débrancher et à force sa fini par fonctionner.
Bon courage.
0