Impossible de booter sur mon ssd [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
4 novembre 2013
-
Messages postés
5
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
4 novembre 2013
-
Bonjour à toutes et à tous,



Je tiens à préciser que je n'y connais pas vraiment grand chose en la matière, mais ça fait qd même deux jours que j'essaie de résoudre ce petit problème....


Dans ma tour, je n'avais qu'un seul ssd et rien d'autre... cette tour ne me sert que pour le jeu. L'espace restant sur ce ssd n'étant pas suffisant pour installer mon nouveau jeu, j'ai décidé d'acheter un disque dur sata d'1tb. Je m'empresse donc de le monter et d'allumer mon pc.

Et là catastrophe, le pc s'allume, affiche l'image de la carte mère, affiche l'écran pour pouvoir accéder au bios via F4 et puis l'ordinateur se coupe avant le chargement windows.... ensuite il se rallume tout seul et se recoupe aussitôt.

Si j'essaie de le rallumer, suite au premier échec d'allumage, le pc ne va même pas me laisser le temps d'accéder au bios car il se coupe.

J'ai farfouillé un peu partout, et j'en suis au point où j'ai du enlever la pile de la carte mère durant une heure pour rester le bios. à ce moment là, le pc s'allume et je peux ouvrir le bios..... surprise, je n'arrive pas à faire reconnaitre le ssd.

Petites précisions, le disque dur sata ne contient aucunes données. Le ssd contient le système d'exploitation et était utilisé tout à fait normalement auparavant.

Le ssd est branché sur le pci-e.

Merci pour votre précieuse aide....

3 réponses

Messages postés
32246
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
4 décembre 2020
3 451
"le pc s'allume et je peux ouvrir le bios..... surprise, je n'arrive pas à faire reconnaitre le ssd."

Veux-tu qu le SSD n'est pas listé dans le BIOS?

"Le ssd est branché sur le pci-e"

Que veux-tu dire par là?

Enfin, as-tu vérifié que tu n'as débranché au moins un des câbles (alimentation et/ou données)?
Messages postés
5
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
4 novembre 2013

Quand je branche le disque dur sata, il est repris dans le bios tandis que le ssd ne l'est pas. J'ai lu sur un forum qu'il fallait peut-être attendre 30 à 60min avant que le ssd n'apparaisse dans le bios.... cela fait mnt 2h36 que le pc est allumé sur le bios et rien.

Je n'ai qu'une carte ssd et non un boitier.... cette carte ssd est branchée directement sur la carte mère via le pci-e.
Messages postés
32246
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
4 décembre 2020
3 451
Je ne crois qu'il faille attendre pour qu'il soit reconnu. S'agit-il d'un SSD comme celui-ci?

https://www.materiel.net/produit/201308280017.html

Si c'est la cas, il faut peut-être installer des pilotes sous Windows.
Messages postés
5
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
4 novembre 2013

Hum problème résolu lol

1st boot device : raid blablabla.......

et démarrage normal de windows... tout s'est lancé convenable, ensuite le pc a redémarré de lui-même.

Au redémarrage, tout a été comme à son habitude et j'ai pu créer la partition du nouveau disque dur...

Merci d'avoir répondu en tout cas :D
Messages postés
5
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
4 novembre 2013

Bon fausse alerte... après avoir relancer le pc et avoir créé la partition, j'ai redémarré le pc pour vérifier s'il allait ou non se couper au démarrage. Il s'est bien relancer sans problème.

J'ai donc déconnecté la tour complètement pour la remettre en place, et enfin tout reconnecter.... redémarrage.... et plantage à nouveau.

à n'y rien comprendre.