Conditions multiples

Résolu/Fermé
Sandyb74 Messages postés 2 Date d'inscription mercredi 2 octobre 2013 Statut Membre Dernière intervention 2 octobre 2013 - 2 oct. 2013 à 15:57
namahoro Messages postés 2 Date d'inscription mercredi 2 octobre 2013 Statut Membre Dernière intervention 2 octobre 2013 - 2 oct. 2013 à 18:04
Bonjour,

J'ai un problème de syntaxe dans l'écriture de condition que je n'arrive pas à résoudre :

si G3 contient "bon état" alors F3= -5% sinon si G3 ="état neuf" alors F3 = +5% sinon si G3= dégradé alors F3 = -10% sinon si G3 est vide alors cellule vide


=SI(G3="bon état";F3="-5%");SI(G3="état neuf";F3="+5%");SI(G3="dégradé";F3="-10%");si(g3="");f3=""

Merci pour votre aide.

4 réponses

ccm81 Messages postés 10509 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 6 décembre 2022 2 330
2 oct. 2013 à 16:20
Bonjour
à placer en F3 (formatée au format pourcentage
=SI(G3="bon état";-5%;SI(G3="état neuf";5%;SI(G3="dégradé";-10%;"")))
Bonne suite
1
Sandyb74 Messages postés 2 Date d'inscription mercredi 2 octobre 2013 Statut Membre Dernière intervention 2 octobre 2013
2 oct. 2013 à 16:26
Merci beaucoup : problème résolu et très rapidement en +.
0
namahoro Messages postés 2 Date d'inscription mercredi 2 octobre 2013 Statut Membre Dernière intervention 2 octobre 2013
2 oct. 2013 à 18:04
tres magnifique
est ce que vous avez des notes detaillees pour excel
aide moi !!
mon e mail est semahoro10@yahoo.fr
0
Zoul67 Messages postés 1954 Date d'inscription lundi 3 mai 2010 Statut Membre Dernière intervention 3 février 2022 149
2 oct. 2013 à 16:17
Bonjour,

Dans F3 copie-colle ça :

=SI(G3="dégradé";"-10%";SI(G3="bon état";"-5%";SI(G3="état neuf";"+5%";"")))

A+
-1