Reporter des données d'une feuille dans une autre feuille

Fermé
55ExcelPro
Messages postés
1
Date d'inscription
samedi 10 décembre 2016
Statut
Membre
Dernière intervention
10 décembre 2016
- 10 déc. 2016 à 06:52
PHILOU10120
Messages postés
6068
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 juillet 2022
- 10 déc. 2016 à 10:33
Bonjour

Je souhaite que Excel reconnaisse des noms de clients correspondant entre la feuille 1 et 2. Lorsqu'il a reconnu les noms dans les mêmes colonnes soit A, je veux qu'il m'inscrive le nom reconnu dans une colonne B, de la feuille 1. Ainsi, je vais avoir les noms de mes clients 2 fois en A et B dans la feuille 1.

Par la suite, je veux qu'il reporte les données des colonnes C,D,E de la feuille 2 dans des cellules vierges de la feuille 1.

Merci pour l'aide.
A voir également:

1 réponse

PHILOU10120
Messages postés
6068
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 juillet 2022
723
10 déc. 2016 à 10:33
Bonjour 55ExcelPro

Essayer ceci

cellule B2 feuille 1 =SI(NB.SI(feuil2!$A$1:$A$30;A2)>0;A2;"") à tirer vers le bas attention ma formule va de la ligne 1 à 30

cellules C2, D2, E2.

=SI(B2="";"";INDIRECT(ADRESSE(EQUIV($B2;feuil2!$A$1:$A$30;0);COLONNE();3;1;"feuil2");1))
1