Redémarrer un services

Résolu
Bonjour,

Je sais pas si je pose au bon endroit.
Mon vps à encore était attaquer par des proxy ou je ne sais quoi.

Avant pour le redémarrer je faisais ça:
cd UnrealIRCd
./unreal start
cd ..
cd services
./services

Et ça fonctionner.

Mais cette fois à l'étape:
cd services

Cela me dit aucun dossier ou fichier existe.

J'ai vérifier ce dossier est existe bien. Que se passe t-il s.v.p ? merci.

3 réponses

  1. Bonsoir,

    Le ls -lh donne:
    http://img11.hostingpics.net/pics/656644lslh.jpg

    Et le stat services:
    http://img11.hostingpics.net/pics/542149statservices.jpg

    Par contre à :
    ./unreal start

    je viens de m'apercevoir d'une erreur de chargement:
    http://img11.hostingpics.net/pics/687905failtoload.jpg
    1. Contributeur
      Salut,

      Bizarre, tout a l'air normal ;-\

      Sauf ton erreur qui ne semble pas bien méchante (un";" manquant dans le fichier de conf), mais ça n'a rien à voir avec le fait que tu ne puisses pas accéder au répertoires "services" ;-\

      D'ailleurs est-ce toujours le cas ?
  2. Bonjour,

    Sur le i.r.c j'ai:
    10 Connexion au chat en cours...
    4 La connexion n'a pas pu être établie avec le serveur de chat 37.187.65.81:6667.
    10 java.net.ConnectException: Connection refused: connect

    d'habitude j'ai ça quand ils m'attaquent par botnet et je redémarrer pour régler l'affaire. Fail2Ban ma protéger 3 mois et la je ne sais pas comment ils ont recommencer.

    Oui je ne peux plus encore relancer le service j'ai:
    server_irc@irc:~/UnrealIRCd$ cd ..
    server_irc@irc:~$ cd services
    -bash: cd: services: Aucun fichier ou dossier de ce type
    1. Contributeur
      Re-

      server_irc@irc:~/UnrealIRCd$ cd ..
      server_irc@irc:~$ cd services

      Pourquoi remontes-tu dans le répertoire parent avec d'accéder à ton répertoire "services" ?

      Si on s'en tient à ton image jointe, le répertoire "services" est dans le répertoire "UnrealIRCd" et non dans le répertoire parent ;-\
    2. Bonjour,

      Ok merci. Mais même dans le répertoire UnerealIRCd impossible de redémarrer le services.
    3. Contributeur
      Et l'accès au répertoire se fait ou non ?
    4. Oui l'accès est encore possible
    5. Contributeur
      C'est déjà un bon point ;-)

      Et est-ce qu'il y a un message d'erreur lors de la tentative de démarrage du service ?