Galaxy S4 : batterie se décharge trop vite

Résolu/Fermé
Arrmani - 5 sept. 2013 à 12:34
 Ignace - 27 déc. 2018 à 13:06
Bonjour,

J'ai un problème de batteries sur Galaxy S4 que j'ai acheté il y a 1 mois. Elle se vide trop vite, pourtant j'ai tout désactivé (écran, synchronisation, notifications, wifi, etc.) J'ai activé le mode économie d'énergie mais malgré cela je perds 30% en 3 heures.

Je ne comprends pas 2 choses:
1. Comment l'écran peut bouffer 70% d'énergie (données dans les réglages ) alors qu'il est au minimum et le mode "luminosité automatique" est désactivée.

2. Comment Galaxy S4 peut prétendre avoir la meilleure batterie que iPhone alors que mon iPhone 4 (3 ans d'existence !) tient plus longtemps avec le wifi, les notifications, la synchronisation, le 3g etc activés ?

A voir également:

48 réponses

gabuzapol
Messages postés
21
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
6 juin 2014
277
17 avril 2014 à 19:54
Bonjour,
J'ai pris le temps d'écrire 2 post pour indiquer la solution que j'ai trouvée pour mon propre cas et qui marche, du moins pour moi.
Et il y a encore des « gnagnagna » sur la batterie du GS4. Personne n'a essayé mes méthodes ?
Voir 2 mars 2014 à 12:09 et 12 avril 2014 à 19:36
199
J'ai lu tes posts, effectivement, Battery doctor sert pas mal pour supprimer les programmes gourmands en mémoire.

Et c'est clair que retirer la batterie du S4 et la remettre lui donne une meilleure autonomie.
Aucune idée de pourquoi du comment, mais ca fonctionne.

Par contre, pour ma part, j'ai l'impression que j'ai tous ces problèmes de batteries depuis que j'ai mis à jour mon S4 vers la version V4.2.2 d'android

Avant, j'avais pas autant de problèmes et ça ne se déchargeait pas aussi vite.
C'est ptre donc leur mise à jour qui est foireuse et qui contient un bugg.

A creuser ptre de ce côté là ?
0
jonn > Arakiss
8 févr. 2015 à 22:24
je suis dans le même cas que toi. depuis la nouvelle version ma batterie tien maintenant que 2h... même si j'éteins tout. Pareil depuis qu'il y a le nouveau logo de position plein de logiciel ne fonctionnent plus sans ... bref c est bizarre je trouve
0
Je suis d'accord avec vous Arakiss je pense que c'est du à la mise à jour car auparavant le mien n'avait pas ce souci et depuis 12 heures et à rechargé
0
ah ben je rencontre le même souci que vous je l'ai depuis novembre et la batterie avait une super tenue et depuis la semaine dernière c'est la cata! il était à 100% ce matin à 8h je ne m'en suis pas servi et il me reste 7% à 12h!
0
Pareil, je l'ai acheté il y a quinze jours, j'ai tout désactivé, activé le mode économie et je ne tiens pas plus d'une journée, en précisant que je ne m'en sers quasi pas quand je suis au travail!! Un peu déçue de mon achat!
0