Problème appareil photo dans l'application Snapchat [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
lundi 21 janvier 2019
Statut
Membre
Dernière intervention
21 janvier 2019
-
Bonjour,

Comme il est indiqué, je rencontre un problème avec l'appareil photo dans l'application Snapchat. C'es à dire que en dehors de l'application il n'y a aucun soucis pour les photos mais lorsque que je rentre dans l'application Snapchat et que je m'apprête à prendre une photo, les couleurs sont comme mal comprises par l'appareil (ex: vert=violet), j'observe des bandes verticales vertes pas très voyantes dans le fond et 4 rectangles verts en bas de l'écran. C'est plutôt gênant. Ce problème perdure depuis quelques jours et je n'arrive pas à l'extraire. J'ai déjà essayé de réinstaller l'application sans succès.

Merci d'avance pour votre aide.

Hugo B.

2 réponses

Allez dans les réglages de Snapchat, puis Affichage puis désactiver la correction de l'"Aspect Ratio".

Redémarrez votre téléphone et cela devrait fonctionner de nouveau !

Si cela n'est pas suffisant, supprimez l'application Snapchat, redémarrez le téléphone, puis réinstallez l'application, cela corrigera le problème.
83
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65156 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
lundi 21 janvier 2019
Statut
Membre
Dernière intervention
21 janvier 2019

Bonjour, pour moi c'est la caméra arrière qui bug, elle est très ralenti alors que ma caméra frontal marche à merveille. Savez vous comment faire ?
moi, la camera snapchat est tournee a 180 degre et ça deforme les photos
Oui moi aussi c'est survenu apres la mise a jour comment faire svp????
Je suis d'accord avec quand j'essaye de la mettre droite elle me met dans l'autre sens
Voilà, j'ai le même problème depuis la semaine dernière sur ma tablette, alors que l'appareil photo fonctionne très bien, avec snapchat en revanche, l'image est déformée et le zoom inversé...? Je ne sais comment résoudre ce problème!
J'ai le même problème depuis le dernière mise a jour...
Merci bcp ... jai egalement ce problem