Formule de calcul heures supplémentaires

Résolu/Fermé
dl - 23 juil. 2013 à 12:30
 lareinedafrique2019 - 13 déc. 2018 à 18:46
Bonjour,

Je souhaiterais que m'aide pour la résolution d'une formule de calcul d'heures supplémentaires.

A1 (nombre d'heures effectuées sur la semaine)
A2 (heures supplémentaires comprises entre 39 et 43h majorées de 25 % (formules ?)
A3 (heures supplémentaires au dela de 43 h majorées à 50 % (formules ?)
A4 total heures supplémentaires
A5 total des heures effectuées et majorées des heures supplémentaires.


A voir également:

5 réponses

melanie1324
Messages postés
1505
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
150
23 juil. 2013 à 13:47
effectivement, j'ai oublie un détail.

Mets en A2 :
=SI(A1>=39;SI(A1>=43;4;A1-39);0)

si A1 >= 39 alors si A1 >=43, nbre heures supp = 4 sinon A1-39
si A1 < 39 ==> 0
17
lareinedafrique2019
13 déc. 2018 à 18:46
je n'arrive pas a comprend plus eclaircissement svp.
0