Problème Controleur de bus USB,Périphérique PCI CODE 28 [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
-
Messages postés
11
Date d'inscription
vendredi 11 novembre 2016
Statut
Membre
Dernière intervention
11 novembre 2016
-
Bonjour,
J'ai un probleme avec mes Controleur de bus USB,Périphéique PCI
Il y a un point d'exclamation en jaune ey ya ecrit que les pilotes de ce périphériques
ne sont pas installer
Aider moi merci!!!! Ma config c'est Windows 7 64 bits Intel Core I5 Nvidia Geforce 610m 2gb
Mon Ordi c'est un AsusR500VD
A voir également:

11 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 061
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 061
Dans le gestionnaire de périphériques, fais un clic droit sur le périphérique PCI, choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
Messages postés
11
Date d'inscription
vendredi 11 novembre 2016
Statut
Membre
Dernière intervention
11 novembre 2016
1
Salut à vous , j'ai le même problème mais avec "autres périphériques " j'ai tout avec un point d'exclamation jaune , sa fait deux jours que je cherche une solution mais impossible de la trouver , j'ai suivi à la lettre vos explications mais rien ne ce passe , vous avez une idée pour m'aidez ?
Je suis également sur Windows 7 édition familiale 64 bits avec un processeur Intel core i5 4670k 3,6Ghz
Merci pour vos réponses
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
5
Bonjour Merci D'avoir Repondu
Mais j'ai installer installer tout mais le périphérique pci il est toujour pas installer
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
5
Rebonjour Destrio5 remercie d'avoir repondu la première ligne c'est:

PCI\VEN_10EC&DEV_5289&SUBSYS_14571043&REV_01
Messages postés
66
Date d'inscription
samedi 16 mai 2009
Statut
Membre
Dernière intervention
15 juin 2015

Slt Fifa774, essaie ce lien si ça peut t'aider a trouve le pilote qu'il vous faut.
http://aps2.toshiba-tro.de/kb0/HTD0302U00000R01.htm

NB: Les instruction son en Anglais.
Bye
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
5
Salut j'ai trouver en suivant les instructions du site que le vendeur du périphérique c'ètais Realtek regarde sur ce lien si tu pourrais m'aider:

http://www.pcidatabase.com/vendor_details.php?id=1697

Un autre lien celui de Realtek:
http://www.realtek.com.tw/login
Messages postés
66
Date d'inscription
samedi 16 mai 2009
Statut
Membre
Dernière intervention
15 juin 2015

Salut Fifa774, click sur le lien et télécharge le driver qu'il te faut sur la list vers le bas de la page,
https://www.driveridentifier.com/scan/download.php?item_id=434195719&scanid=911F5046C481497AA87F23592505C68C&hardware_id=PCI\VEN_10EC%26DEV_5289%26CC_FF00

Dite moi si elle fonctionne.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 061
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
5
Mainse j'avais pas vu ton commentaires je vais essayer
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
5
Salut bensonne , ses bizarre j'ai pas trouver apart si j'ai mal chercher mon id compatible c'est

PCI\VEN_10EC&DEV_5289&REV_01
PCI\VEN_10EC&DEV_5289
PCI\VEN_10EC&CC_FF0000
PCI\VEN_10EC&CC_FF00
PCI\VEN_10EC
PCI\CC_FF0000&DT_0
PCI\CC_FF0000
PCI\CC_FF00&DT_0
PCI\CC_FF00
Messages postés
19
Date d'inscription
mardi 23 avril 2013
Statut
Membre
Dernière intervention
1 juillet 2014
5
Merci a vous deux ,
Sesbond met périphériques sont tous a jour

Merci !!!!!!!!!!!!!