Luminosité écran qui diminue toute seule... [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 17 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013
-
 Hippocampe1 -
Bonjour à tous,

J'ai un petit problème qui commence vraiment à me taper sur les nerfs: quand j'utilise mon ordinateur portable (marque SONY Vaio), la luminosité de l'écran diminue toute seule au bout de quelques minutes, voire quelques secondes parfois.

C'est assez pénible car je ne vois plus grand chose étant donné que la luminosité se met alors au niveau minimum.

J'ai essayé les techniques habituelles pour modifier la luminosité de l'écran par défaut (panneau de configuration, icône "ajuster la luminosité de l'écran", j'ai même essayé de modifier le plan d'alimentation : usage normal/performances élevées/économies d'énergie)... Rien n'y fait, la luminosité continue à baisser au bout de quelque temps...

Comme je ne suis pas une as en informatique, je voulais savoir si quelqu'un avait une solution à mon problème ?

Je vous remercie d'avance ;)

4 réponses

Messages postés
5
Date d'inscription
vendredi 17 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013
81
J'ai enfin trouvé la solution (sur un forum), je la transmets donc ici, si quelqu'un rencontre le même souci :
Pour désactiver le capteur de luminosité, il faut:

- Cliquer sur Démarrer,

- Taper "VAIO Control Center" dans la case "Rechercher les programmes et fichiers",

- Cliquer sur "Affichage",

- Cliquer sur "Paramètres de luminosité automatique",

- Décocher l'option "Paramètres de luminosité automatique" en cliquant sur la case,

- Cliquer sur "Appliquer".

voilà ;)
95
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60511 internautes nous ont dit merci ce mois-ci

Merci, trop bien, ça me gavait trop cette affaire :)
Merci bcp, j'avais le même problème.
Merci infiniment, j'en pouvez plus. merci
J'ai eu exactement le même probleme et grace a une forte recherche j'ai trouver la réponse !
Il faut que tu aille sur ' Vaio Control Center '
-> " qualité de l'image "
-> " Luminosité de l'affichage "
-> " Off "

Tu m'en dira des nouvelles !
c'est exact
merci beaucoup
Messages postés
4435
Date d'inscription
samedi 26 mars 2011
Statut
Membre
Dernière intervention
28 septembre 2018
476
Bonjour

Remet en usage normal et dans les options d'alimentation, règle, Estomper l'affichage sur jamais
Merci pour ta réponse !

J'avais déjà fait cette manip: j'avais sélectionné "estomper l'affichage" sur "2 heures".
Là j'ai donc suivi ton conseil, j'ai sélectionné "jamais"... et rebelote, au bout de 2 minutes, la luminosité se remet à nouveau à son niveau minimum...

C'est incompréhensible...
Messages postés
4435
Date d'inscription
samedi 26 mars 2011
Statut
Membre
Dernière intervention
28 septembre 2018
476
et j'ai modifié le pourcentage de luminosité de l'affichage. C'est à dire, tu as mis combien ?

l'écran s'assombrit... au bout de 5 minutes Et avec tout les réglages sur Jamais ?

Au pire crée un message du côté Virus / sécurité si tu as des doutes (je sais pas faire, du moins pas aussi bien que les helper..)

Oui une réinstalle résoudrait surement le problème mais c'est vraiment en dernier recourt !?
pourcentage de luminosité de l'affichage. C'est à dire, tu as mis combien => j'ai essayé sur 90% et 100%, et j'ai ensuite cliqué sur "appliquer".
L'écran s'assombrit... au bout de 5 minutes Et avec tout les réglages sur Jamais ? => oui :/

Très bonne idée de transférer mon message dans la section "virus, sécurité, je n'y avais pas pensé !
Et effectivement si je ne trouve pas de solution, la réinitialisation totale serait le dernier recours.

Merci beaucoup à toi pour ton aide et pour avoir gentiment pris le temps de m'aider !!

Si je trouve la solution, je viendrai la communiquer ici, au cas où d'autres personnes rencontrent le même souci
Messages postés
4435
Date d'inscription
samedi 26 mars 2011
Statut
Membre
Dernière intervention
28 septembre 2018
476
De rien :) si je pense à autre chose je reviens.. Pour le moment je sèche :(
Je ne suis pas sur de mon coup, mais pour moi ça fonctionne, sur un ordi vaio de Sony j'ai 4 boutons au dessus du clavier, dont un qui s'appelle VAIO, pèse dessus et sélectionne la une fonction "qualité d'image", tu y trouveras une fonction d'activer ou désactiver lumonisité adaptive, moi j'ai sélectionné désactiver etça fonctionne.