VPN L2TP et Windows Seven 64 bits [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 19 avril 2013
Statut
Membre
Dernière intervention
20 avril 2013
-
Messages postés
3
Date d'inscription
vendredi 19 avril 2013
Statut
Membre
Dernière intervention
20 avril 2013
-
Bonjour,

J'ai configuré un VPN L2TP avec une clé pré-partagée sur mon appliance cisco.
Les postes en XP, en Vista et en Seven 32 bits se connectent sans aucun problèmes ! Dès que je passe à un client Seven 64 bits, impossible de me connecter. Les services "Agent de stratégie IPSEC" et "Module de génération de clé IKE et AuthIP" sont démarrés. Je suis sûr de ma configuration, puisqu'elle fonctionne en XP.

Erreur 789 : La tentative de connexion L2TP a échoué parce que la couche de sécurité a rencontré une erreur de traitement au cours des négociations initiales avec l'ordinateur distant.

Les ports 500 / 4500 de mon firewall sont redirigé sur l'ip de mon wifi.

Quelqu'un peut-il me donner une piste ?

Merci d'avance !

2 réponses

Messages postés
3
Date d'inscription
vendredi 19 avril 2013
Statut
Membre
Dernière intervention
20 avril 2013
3
Bon ben pour ceux qui m'auraient tout de même lu, il faut décocher "Protocol CHAP version 2" dans l'onglet sécurité des propriétés.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
vendredi 19 avril 2013
Statut
Membre
Dernière intervention
20 avril 2013
3
J'ai essayé de partager la connexion de mon téléphone par bluetooth et donc éviter mon routeur, et ça ne fonctionne pas non plus. Ca doit donc venir de mon poste et pas du routeur....