Numérotation des figures dans le désordre

Résolu/Fermé
Ana604
Messages postés
4
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
15 mars 2013
- 10 mars 2013 à 18:28
m@rina
Messages postés
17467
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
2 juillet 2022
- 23 nov. 2013 à 01:21
Bonjour,

J'ai depuis quelques temps un problème avec les légendes de mes figures:
Au début, tout allait bien, mais après avoir inséré une dizaine de photos en fin du document, les figures ont commencé à se "mélanger". La première figure ne s'appelait plus "Figure 1" mais "Figure 2", la deuxième "Figure 1", etc...
J'ai quand même rendu ce travail, en pensant que ce n'était pas grave, mais il faut maintenant que je le réimprime dans exactement le même format, or la numérotation s'est encore mélangée!

Que dois-je faire pour retrouver la numérotation d'origine?

Merci pour votre aide

A voir également:

1 réponse

m@rina
Messages postés
17467
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
2 juillet 2022
10 925
10 mars 2013 à 19:13
Bonjour,

Difficile de te répondre sans voir le document. En tout état de cause, ce n'est effectivement pas normal.

Commence par faire une mise des champs : Ctrl + A pour tout sélectionner puis F9.

m@rina
3
Ana604
Messages postés
4
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
15 mars 2013

10 mars 2013 à 21:13
Je l'avais déjà fait, je l'ai refait (au cas où....), mais rien n'a changé...

Voici un exemple du problème:
http://img255.imageshack.us/img255/1625/sanstitrehlv.png

Merci encore
0
m@rina
Messages postés
17467
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
2 juillet 2022
10 925
11 mars 2013 à 08:42
Ah OK, tru b'avais pas dit que certaines figures ont des habillages...
Affiche les caractères non imprimables (Ctrl+8), et regarde à quels paragraphes sont ancrées tes figures. Attrape l'ancre à la souris et déplace la vers un autre paragreaphe. La figure devrait se numéroter en fonction de sa place dans le document. Refaire éventuellement une Màj avec F9.

m@rina
0
Ana604
Messages postés
4
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
15 mars 2013

11 mars 2013 à 18:04
J'ai essayé, en vain: j'ai mis l'ancre de la deuxième image tout en bas et celle de la première tout en haut, mais rien à faire, rien ne bouge!
J'ai même essayé de mettre la deuxième image sur la page d'après (en déplaçant l'ancre), mais là non plus ça n'a pas marché!

Si tu as d'autres idées, je suis toute ouïe...
0
m@rina
Messages postés
17467
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
2 juillet 2022
10 925
11 mars 2013 à 23:54
Il faut que je vois le document,... en vrai !
0
Ana604
Messages postés
4
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
15 mars 2013

15 mars 2013 à 12:31
Le problème c'est corrigé de lui-même! On ouvrant le document, j'ai vu qu'il y avait un problème de signet dans la table des matières (rien à voir donc), j'actualise les champs et les images se sont mises en place aussi!
Du coup, je sais pas vraiment ce qui c'est passé, il y a peut-être un lien entre mes titres et les images mais j'en sais rien,...
Merci beaucoup pour ton aide en tout cas, tu m'auras au moins appris deux trois petits trucs!
0