Freebox v6 + repeteur TP-Link

Fermé
DkGr
Messages postés
3
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
28 juin 2013
- 3 mars 2013 à 13:17
 Roland - 2 mars 2017 à 12:53
Bonjour,

Ayant des problèmes de couverture de wifi chez moi, j'ai acheté un répéteur wifi TP-Link TL-WA801ND v2.0 pour augmenter la portée du wifi de la freebox revolution (v6).

La freebox est en mode routeur avec le wifi N activé son IP est 192.168.1.1.
Le serveur DHCP de la freebox fourni les IP entre 192.168.1.10 et 192.168.1.50.

Le répéteur est connecté à la freebox en wifi. on le voit ici dans l'admin de la freebox :
http://imageshack.us/photo/my-images/836/39834201.png/

Pour ce qui est du répéteur, le DHCP est désactivé étant donné que c'est la freebox qui doit le gérer :
http://imageshack.us/photo/my-images/854/34728311.png/

Le répéteur est en IP fixe 192.168.1.51 (donc en dehors du DHCP de la freebox) et possède l'IP de la freebox comme passerelle, jusque là je pense ne pas me tromper :
http://imageshack.us/photo/my-images/824/14849340.png/

Ensuite pour établir la connection avec la freebox j'ai donc passé mon TP-Link en mode Repeteur universel en lui donnant le SSID du point d'accès racine (la freebox) ainsi que la clé WPA :
http://imageshack.us/photo/my-images/690/11940824.png/
http://imageshack.us/photo/my-images/7/25774603.png/

Il ya ensuite des paramètres wifi que je ne comprends pas et que je n'ai donc pas touché :
http://imageshack.us/photo/my-images/202/49509115.png/


Mon problème :

Après avoir effectué cette configuration, les appareils se connectent parfaitement à la freebox et commutent de manière invisible sur le répéteur (donc jusque la c'est parfait). Mais en passant sur le répéteur, internet n'est plus accessible. Et j'ai remarqué que lorsque je me connecte directement et uniquement via le répéteur, les appareils ne parviennent pas à obtenir une IP. Je suis donc retourné dans l'admin et j'ai réalisé un test de ping du répéteur jusqu'à la box et c'est ici que ça foire :
http://imageshack.us/photo/my-images/850/90105968.png/

Pourquoi il ne ping pas la freebox alors qu'il est connecté en wifi sur celle-ci ? C'est donc aussi pour cette raison que les appareils non pas internet puisqu'ils ne peuvent pas atteindre la freebox et donc ne peuvent pas obtenir d'IP.

Je suis après ce problème depuis hier soir et je suis parvenu à faire fonctionner une seule fois le répéteur en ayant rien touché... on dirait qu'il à mis du temps à se relier à la freebox. Je l'ai donc laissé en place en pensant que c'était bon et puis ce matin, re-plus rien.

Conflit d'IP que je ne vois pas ? Un paramètre que j'ai oublié ? Ou peut être le boitier qui est déféctueux ?

Merci d'avance

14 réponses

Appel ce jour au service technique TP-LINK. la solution est simple..... il n'y en a pas !
le TP LINK TL-WA830RE ne fonctionne pas avec la freebox. La seule réponse est d'attendre qu'un jour il parvienne à trouver une solution (sic) ou acheter le modèle supérieur.
Super service car en plus, ils ne reprennent pas le matériel.
Quelqu'un a t'il encore envie d'acheter du TP LINK ?
29