Pourquoi j'ai deux cartes graphiques ?

Résolu/Fermé
adrien88170
Messages postés
20
Date d'inscription
mercredi 26 septembre 2012
Statut
Membre
Dernière intervention
6 août 2013
- Modifié par adrien88170 le 6/02/2013 à 23:04
 floflodu89 - 6 oct. 2013 à 14:33
Bonjour,
alors voila je viens de recevoir mon ordinateur portable, un dell inspiron, et sur le site c'était marqué qu'il y a une carte graphique AMD radeon HD 7730M. Mais dans gestionnaire de périphérique j'en ai deux, j'ai celle la + une intel graphics HD 4000. c'est normal ? les deux tournent ? car en indice de performance sur windows j'ai 5,2 et je trouve sa un peu petit....

merci de vos réponses, cordialement, Adrien.



17 réponses

Panoramix.
Messages postés
2655
Date d'inscription
mardi 13 avril 2010
Statut
Membre
Dernière intervention
28 décembre 2016
1 083
Modifié par Panoramix. le 6/02/2013 à 23:08
Salut,

Actuellement, la plus part des ordinateurs portables intègrent deux cartes graphiques. La première, peu performante ne dispose pas de son propre GPU. Le traitement graphique est géré par le processeur (APU). Elle consomme peu d'énergie et suffit pour un usage "classique" (bureautique, internet, etc.). La seconde, l'AMD, est plus performante et dispose de son propre GPU. Elle consomme plus d'énergie et peut-être utilisée pour jouer, par exemple.

Tes deux cartes graphiques ne fonctionnent donc pas parallèlement. Tu peux utiliser soit l'une, soit l'autre. Tout dépend de ce que tu veux faire.

Pour l'indice de performance, c'est possible qu'il soit basé sur l'Intel HD 4000 et non sur l'ATI.


Voilà !
11
Superstupideença
19 avril 2013 à 18:12
excusez-moi j'ai le même problème et dans les paramètre et quand je joue il y a toujours INTEL comment je peux utiliser l'autre (amd radeon hd 7400 series) je dois seulement désactiver la carte g INTEL ???
0
Pour ma part j'ai une Nvidia GT525M sur un dell inspiron, je configure le lancement de mes jeux avec la Nvidia depuis le "panneau de configuration Nvidia" sinon en cliquant droit sur le raccourcie, puis "Exécuter avec le processeur graphique" et je choisie donc ma Nvidia.
En espérant que tu puisse faire un rapprochement avec ton AMD :D
0
Wesh, t'inquiète c'est le mode optimus et amd ou autres c'est chian mais quand on sait , c'est cool ! :D

Vérifie que ton ton bios tu as mis le mode fixe au lieu du mode dynamique, si tu n'as pas cela comme options dans ton bios : pas grave .

1 - Clique droit sur le bureau, clique gauche sur configurer les graphiques commutables .
2 - Ensuite dans la nouvelle fenêtre qui apparaît, choisit le processeur graphique 'GPU haute performance' puis cliques sur 'Appliquer'.
3 - Si tu veux jouer sans le cable d'alimentation désactive la case 'Sélectionner GPU économiseur d'énergie automatiquement en mode batterie'. (Consomme d'avantage de batterie).
4 - Voilà tout est prêt il te reste plus qu'a kiffer le gaming sur pc :3
0