Ma carte graphique n'est pas détectée. Que faire ?

Résolu/Fermé
Signaler
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
-
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
-
Bonjour, j'ai un petit problème avec ma carte graphique
Hier je me suis acheté une carte graphique (msi gtx 1060) parce que mon ancienne ne marche plus .Donc je l’installe je la mes en route mais mon ordi ne la pas détecter a la place sa me mais "carte video de base Microsoft"
Si quelqu’un peut m'aider sa serait sympa

6 réponses

Messages postés
51
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
73
tien voila dans l'ordre les étapes à réalisé

le problème vient surement de ton chipset d'origine regarde si il est présent sur l'ordi et désactive le depuis le gestionnaire de périphérique j'ai bien dit désactivé et non pas désinstaller puis redémarre et vérifie si cela fonctionne si cela ne fonctionne pas désinstalle tout les driver et logiciel de ta carte graphique puis éteint ton pc et commence par retiré ta carte graphique et branche ton cable de l'écran sur la carte mère et tu rallume le pc et tu suis cette procédure

1) désactivé le chipset d'origine depuis le gestionnaire des périphériques si c'est pas deja fait.
ordinateur>>propriété système>>gestionnaire des périphériques>>carte graphique et tu fait clic droit sur ton chipset et tu le désactive ( Attention j'ai bien dit désactivé et non pas désinstaller)

2)éteindre le PC puis le débrancher du secteur

3)Installer la carte graphique et brancher ton cable d'écran sur ta Carte graphique

4) allumé le pc et installer les pilotes, drivers etc fournis dans le Cd

5) Amuse toi bien

dit nous si ton problème est régler
32
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13
Jai desinstaller tout les logiciels de la carte puis jai enlever la carte mais quand je branche le cable de lecran a la carte mere sa fait 1 bip long et 2 bips court
13
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
salut

essaie avec un autre câble vidéo

à+

ajout = tu as quelle carte mère ???
marque et modèle
0
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13
Je connait pas le modele de la carte mere car jai achete lordi a boulanger ya 2 ans
0
Messages postés
51
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
73 >
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

l'objective est de désactivé le chipset d'origine de ton pc pour que ce soit ta CG qui soit reconnue si tu n'arrive pas à faire fonctionné ton écran en le branchant sur ta carte mère essaye en le branchant sur la CG et tu regarde si tu peut désactivé le chipset d'origine et puis tu redémarre le pc et normalement tu n'aura plus qu'a instaler les pilote et driver de ton cd d'installation
0
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
si tu as la marque , et la référence
0
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13 >
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022

Ou?
0
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
dit , tu n'aurais pas un processeur Intel ???
dans ce cas , il faudrait que tu réinstalles correctement le Intel VGA avant d' installer les pilotes NVidia

il faudrait connaitre le PC que tu as acheté , avec le système d'exploitation qu' il y a
pas de lien sur page web en anglais , je vole déjà assez tout seul
7
Messages postés
3455
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
25 août 2021
780
Ca, c'est une bonne idée. +1
0
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
c'est le Intel VGA qui se réinstalle ???
tu regardes dans le Gestionnaire de périphérique
pas de lien sur page web en anglais , je vole déjà assez tout seul
3
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13
Non cest "Controleur video (compatible VGA)"
0
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
c'est pour le Intel HD Graphics
il reviendra lui , par défaut dans Windows
0
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13
Jai enfin reussie a resoudre le probleme enfaite cetait tout con cetait windows qui etait pas a jour

Merci a tout ceux qui mon aider
0
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
OK

pas de quoi
à+
0
Messages postés
3455
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
25 août 2021
780
Bonjour !

Problème basique : installe les drivers de nVidia :
https://www.nvidia.fr/Download/index.aspx?lang=fr

Et paf, hasard ça marche beaucoup mieux maintenant :-D

Bonne journée ^^

Luc
2
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13
oui j'ai déjà essayer mais sa me mais "ce pilote graphique n'est pas compatible avec cette version de Windows" même si c'est le même Windows
0
Messages postés
3455
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
25 août 2021
780
Alors allez dans le gestionnaire des périphériques, désinstallez le pilote graphique, redémarrez le pc et retentez l'installation ;-)
0
Met a jour ton Windows
-1
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
son problème est
sa fait 1 bip long et 2 bips court

pas de lien sur page web en anglais , je vole déjà assez tout seul
-1
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13
bison le bip cest resolu
0
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 449
ok
maintenant , c'est écrit
cela venait de quoi , stp
0
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13 >
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022

Jarrive toujours pas a regler le probleme meme avec tout vos conseils
0
Messages postés
3455
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
25 août 2021
780
Dans ce cas, va sur le site de nVidia, prend un pilote moins récent, mais toujours en fonction de ta carte graphique.
Lance l'install, puis une fois fini, reboot, et mets à jour.
Si ça ne marche toujours pas, tu refais la manip :
"
1. Va dans le gestionnaire de périphériques.
2. Repère le pilote VGA, et DESINSTALLE-LE.
3. Reboot.
4. Lance l'install du pilote nVidia, il reconnaitra le matériel.
"
0
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
13 >
Messages postés
3455
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
25 août 2021

Jarrive pas a desinstaller le pilote VGA il se reinstalle de suite
0