Pilotes XP packard bell easynote MX52

[Résolu/Fermé]
Signaler
-
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
-
Bonjour,

Je me suis occupé de l'ordinateur d'une amie qui est un packard bell easynote MX52. Je l'ai passé en xp home car en vista il rame méchamment. J'étais sur de pouvoir trouver les drivers sur www.touslesdrivers.com mais il me manque :
controleur de bus sm
controleur de bus usb
peripherique audio
peripherique système base
peripherique système base

Je suis allé sur le site de packard bell mais le problème est que les drivers ne sont que pour vista.
Quelqu'un peut il m'aider?
Merci



15 réponses

Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

merci à toi Kaneagle .... je l'ais déjà testé
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
33912
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
6 septembre 2021
3 822
Vous avez parfois de ces idées. Il faut avoir vraiment bien réfléchi pour faire passer un pc de Vista à xp, alors qu'on a maintenant Windows7!

Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
Bonjour,

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Fais clic droit sur les périphériques
Propriétés
Onglet détails
Donne les no. d'identifiant de matériel.

Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

Bonjour à tous :)

j'ai le même problème av mon Packard Bell Easy Note "les driver XP"...

- Nom de la carte mère Packard Bell T12C

- model MX52

- ds le gestionnaire de périphériques il est inscrit : sis191 100/10 Ethernet Device

- sur Evrest il me donne : SiS 191 Gigabit Ethernet Controller (PHY: Realtek RTL8201CL/CP) PCI

voila... vous aurais compris qu'il s'agit du driver réseau qui me pose problème.

pour info, il a toujours très bien fonctionner SOUS XP depuis des années ( 4 ou 5),
j'ai du reformaté après un gros bug, et je me rappel plus comment j'ai fais pour installé ce driver, je me rappel que j'avais galéré.

merci par avance pour votre aide et bonne journée à tous

;)
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
Bonjour,

Essaie ce pilote --> Ethernet
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Donne le no. d'identifiant de matériel.
Regarde -->> ici <<--

Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

sis191 100/10 Ethernet Device avec le "!" jaune
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
Non, c'est le no. d'identifiant qu'il faut.
C'est un no. qui doit ressembler à ceci comme ex:
PCI\VEN_8086&DEV_4328&........
Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

ok désolé....

PCI\VEN_1039&DEV_0191&SUBSYS_C10B1631&REV_02\3&267A616A&0&20
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
Télécharge et installe --> 7Zip

Fais clic droit sur le pilote --> sgl207.zip
Choisis --> 7Zip
Choisis --> extraire vers sgl207

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans le dossier du pilote dézippé --> sgl207
Sélectionne le dossier --> WinXP2K
Suivant, etc...
Redémarre.


Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

gr merci à toi pour ton aide, mais marche pas..
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
Essaie cette procédure:
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> sgl207
Dossier --> WinXP2K
Sélectionne le fichier --> SiSGbe.inf
Redémarre.

Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

mmmm marche pas, impossible de selectionner des fichiers que les dossiers.

j'ai tapé le nom du fichier mais rien a faire il veux pas !!

..
Messages postés
22
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 novembre 2016

HOLA......GRAND MERCI A TOI KANEAGLE ça marche grasse a TOI

en testent la dernier manip que tu ma donner , j'ai trouvé une liste de driver (6 ou 7) je les est testé tous et il y en a un qui fonctionne

encore gr merci à toi

super cool
Messages postés
82286
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 septembre 2021
13 322
De rien,
Bonne journée.

L'être humain est à son mieux quand les choses sont au pire