Impossible de charger le plug-in [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
lundi 17 décembre 2012
Statut
Membre
Dernière intervention
2 août 2014
-
Messages postés
1
Date d'inscription
mercredi 2 novembre 2016
Statut
Membre
Dernière intervention
2 novembre 2016
-
Bonjour,

Je suis sous Ubuntu mais depuis peu,
je ne peux plus lire de vidéos youtube sur google chrome
à la place de la vidéo, ça m'affiche "impossible de charger le plug-in"
j'ai désintaller chrome ainsi que le plug-in, et réinstaller mais ça ne fonctionne toujours pas
s'il vous plait, pouvez vous m'aider sans changer de navigateur

6 réponses

La solution de Bigfraise ici marche très bien, aussi sous Ubuntu.

http://www.commentcamarche.net/forum/affich-26946095-impossible-de-charger-le-plugin

"Tu tapes dans Google Chrome :

chrome://plugins

Sur ta nouvelle page, tu cliques à droite sur le bouton détails et tu cherches le titre Adobe Flash Player ou similaire.

Tu devrais avoir sous cet onglet la possibilité de désactiver deux Shockwave Flash.

Désactive celui utiliser par Chrome en regardant le chemin d'installation.

Exemple : C:\Users\Bigfraise\AppData\Local\Google\Chrome\User Data\PepperFlash\11.5.31.138\pepflashplayer.dll

De cette manière, chaque fois que Chrome nécessitera flash il utilisera la version installée sur ton PC et non celle incluse dans le navigateur."

Celui à désactiver sous Ubuntu correspond au chemin suivant : (selon ton installation)
/home/zou/.config/google-chrome/PepperFlash/11.5.31.138/libpepflashplayer.so
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Merci beaucoup !!!
Merci pour le support ! c'est très apprécié. Je n'ai pas Ubuntu mais votre solution, qui est simple, s'applique à merveille.
Messages postés
29369
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
31 octobre 2020
6 954
jj : merci d'ouvrir un nouveau fil de discussion en faisant référence à celui-ci, en nous indiquant les messages d'erreur et ce que tu as fait.
https://forums.commentcamarche.net/forum/ubuntu-179/new

"Ca ne marche pas" ne peut pas nous dire pourquoi ça ne marche pas chez toi :-)
Merci, plusieurs autres tentatives mais c-est la seule qui a fonctionn
Messages postés
29369
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
31 octobre 2020
6 954
Désinstalle le plugin flash d'adobe et essaye avec gnash à la place :
http://doc.ubuntu-fr.org/gnash

Bonne chance
Messages postés
13
Date d'inscription
lundi 17 décembre 2012
Statut
Membre
Dernière intervention
2 août 2014
1
bonsoir, merci pour ta réponse très rapide et désolé pour mon retard

j'ai essayé ce que tu m'as dit mais le même message s'affiche !
tu doit installer les paquet

flashplugin-nonfree

et

flashplugin-installer

avec le gestionnaire de paquet voir désinstaller gnash qui certes est une version libre de flash mais qui ne marche pas avec la plupart des sites en flash
Messages postés
13
Date d'inscription
lundi 17 décembre 2012
Statut
Membre
Dernière intervention
2 août 2014
1
je tape dans la logitheque ou je cherche sur le site adobe.com ?
tu utilise le gestionnaire de paquets synaptic que tu trouve dans la logithèque si il n'est pas déja installé et tu installe les deux paquets mentionné
Messages postés
13
Date d'inscription
lundi 17 décembre 2012
Statut
Membre
Dernière intervention
2 août 2014
1
merci pour tous vos conseil
je peux voir des vidéos sur YouTube maintenant mais je ne sais pas grâce à quelle technique

Donc ... merci
Messages postés
1
Date d'inscription
mercredi 2 novembre 2016
Statut
Membre
Dernière intervention
2 novembre 2016

Merci à Zou :-) !!!!! grâce à tes indications j'ai résolu mon problème, c'est super !
Encore 1000 fois merci !!!!