Problème Shader Model 3.0

Résolu/Fermé
Derder084
Messages postés
5
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
22 mars 2013
- 13 janv. 2013 à 16:58
 Utilisateur anonyme - 22 mars 2013 à 19:01
Bonjour,

J'ai un aspire 5738Z et je voudrais tester la démo de Farming Simulator 2013 mais quand je le lance un message apparait "Shader Model 3.0 est nécessaire",j'ai essayé de mettre a jour les drivers avec LiveUpdater mais le problème persiste.
Je viens de voir a l'instant que c'est peut être ma carte graphique qui ne gérait pas ça donc si quelqu'un peut m'aider...


Ma carte graphique: driver mobile intel(r) 4 series express chipset family


Merci de me répondre.

2 réponses

Utilisateur anonyme
13 janv. 2013 à 17:03
Salut

mobile intel(r) 4 series express chipset family <= oublie toute idée de jeu récent avec ce chipset graphique, ce n'est pas du tout assez puissant en plus d'être assez vieux.
0
Derder084
Messages postés
5
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
22 mars 2013

13 janv. 2013 à 17:31
Merci du coup je suis un peu déçu de pas pouvoir tester :(
0
Je suis dans le même cas que toi. Je suis dégoûtée, j'ai acheté le jeu pour rien :-(
0
Utilisateur anonyme
22 mars 2013 à 16:40
Ce qui n'arrive pas si on se renseigne AVANT d'acheter, le Pc ou le logiciel ^^
0
Derder084
Messages postés
5
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
22 mars 2013

22 mars 2013 à 18:53
C'est pour cela que j'ai téléchargé la démo avant de savoir si je l'acheté ;)
0
Utilisateur anonyme
22 mars 2013 à 19:01
Oui, toi tu y as pensé ^^ Bien vu ;-)
0