RechercheV avec fonction Si

Fermé
Charly_P
Messages postés
2
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
11 janvier 2013
- 11 janv. 2013 à 14:09
Charly_P
Messages postés
2
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
11 janvier 2013
- 11 janv. 2013 à 14:46
Bonjour,

Je souhaite effectuer une fonction sur Excel 2007 qui ressemblerait à peu près à cela :
Si la cellule F2 (il s'agit d'une chaîne de caractère de type 000000H0000 ou 000000P0000) "contient" la lettre "H" alors recherchev(...) sinon recherchev (...).

Merci pour votre aide.

Cordialement,
A voir également:

2 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 267
11 janv. 2013 à 14:12
Bonjour
=SI(NB.SI(F2;"*H*");RECHERCHEV(....1);RECHERCHEV(.....2))
crdlmnt
2